
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wkrn"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wkrn.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"El Paso set to receive hundreds of newly arrived migrants from Rio Grande Valley","homepageTitle":"BREAKING: El Paso set to receive hundreds of newly arrived migrants from Rio Grande Valley","socialTitle":"BREAKING: El Paso set to receive hundreds of newly arrived migrants from Rio Grande Valley","pageType":"article","authorName":"Andra Litton and Julian Resendiz","description":"EL PASO, Texas (Border Report) \u2013 El Paso is set to receive two daily flights from the Rio Grande Valley carrying 135 would-be refugees each starting on Monday, a local nonprofit says.","publicationDate":"2021-03-08T18:04:54-06:00","lastModifiedDate":"2021-03-08T18:04:54-06:00","publicationDayOfWeek":"Monday","categoryList":["Border Report Tour","Top News","U.S."],"primaryCategory":"U.S.","tagList":[],"wordCount":435,"paragraphCount":12,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":796646,"isShared":true,"originalSource":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":4439,"persistentId":"nxs-28-article-296463","nlpSentiment":{"score":0,"magnitude":4.1},"nlpCategories":{"\/Law & Government\/Government\/Visa & Immigration":0.69},"nlpPerson":{"transfer":0.01,"Ruben Garcia":0.03,"refugees":0.02,"participants":0.01,"migrants":0.08,"families":0.01,"community":0.01,"children":0.03,"asylum-seekers":0.01},"nlpOther":{"total":0.03,"test":0.01,"situation":0.02,"program":0.01,"plans":0.01,"Migrant Protection Protocols":0.01,"hundreds":0.04,"EDITOR'S NOTE":0.11,"addition":0.01},"nlpLocation":{"Texas":0.01,"South Texas":0.01,"shelters":0.01,"shelter":0.01,"Rio Grande Valley":0.02,"hotel":0.01,"El Paso":0.1},"nlpEvent":{"starting":0.02,"flights":0.02},"nlpOrganization":{"nonprofits":0.01,"nonprofit":0.01,"MPP":0.01,"Annunciation House":0.01},"nlpWorkOfArt":{"Border Report":0.01},"nlpConsumerGood":{"arrivals":0.03}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.borderreport.com\/hot-topics\/immigration\/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley\/","ampUrl":"https:\/\/www.wkrn.com\/u-s\/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley\/amp\/","urlHostname":"https:\/\/www.wkrn.com","urlSlug":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley","directoryPath":["u-s"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WKRN News 2","callSign":"WKRN","domainName":"www.wkrn.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-57417094-3"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkrn.com\/u-s\/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley\/" || "";
var cats = "Border Report Tour,Top News,U.S." || "";
var bob_kw = "" || "";
var bob_desc = "EL PASO, Texas (Border Report) \u2013 El Paso is set to receive two daily flights from the Rio Grande Valley carrying 135 would-be refugees each starting on Monday, a local nonprofit says." || "";
var bob_story_author = "Andra Litton and Julian Resendiz" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-staq.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkrn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-3","event":"dlReady","paragraphCount":12,"wordCount":435,"authorName":"Andra Litton,Julian Resendiz","imageCount":0,"siteName":"WKRN News 2","publishDateString":"Mon Mar 08 2021","publishTimeString":"06:04 PM CST","originalContent":false,"classifyText":[],"categories":"Border Report Tour,Top News,U.S.","primaryCategory":"U.S.","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PRLRH3D");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WKRN News 2","logo":{"@type":"ImageObject","url":"https:\/\/www.wkrn.com\/wp-content\/uploads\/sites\/73\/2019\/05\/wkrn_digitalbrand-min.png"}},"name":"WKRN News 2","description":"EL PASO, Texas (Border Report) \u2013 El Paso is set to receive two daily flights from the Rio Grande Valley carrying 135 would-be refugees each starting on Monday, a local nonprofit says.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wkrn.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wkrn.com\/u-s\/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley\/","headline":"El Paso set to receive hundreds of newly arrived migrants from Rio Grande Valley","datePublished":"2021-03-09T00:04:54+00:00","dateModified":"2021-03-09T00:04:54+00:00","author":[{"@type":"Person","name":"Andra Litton"},{"@type":"Person","name":"Julian Resendiz"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wkrn.com\/u-s\/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley\/"},"alternativeHeadline":"Local nonprofit prepares to host COVID-19 testing, find temporary housing for newcomers not in the MPP program","image":{"@type":"ImageObject","url":"https:\/\/www.wkrn.com\/wp-content\/uploads\/sites\/73\/2021\/03\/GettyImages-1304287296.jpg","name":"A U.S. Border Patrol agent delivers a young asylum seeker and his family to a bus station on February 26, 2021 in Brownsville, Texas. U.S. immigration authorities are now releasing many asylum seeking families after detaining them while crossing the U.S.-Mexico border. The immigrant families are then free to travel to destinations throughout the U.S. while awaiting asylum hearings. (Photo by John Moore\/Getty Images)"},"articleSection":"U.S.","genre":["Border Report Tour","Top News","U.S."]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>El Paso set to receive hundreds of newly arrived migrants from Rio Grande Valley | WKRN News 2</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WKRN News 2 &raquo; Feed" href="https://www.wkrn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRN News 2 &raquo; Comments Feed" href="https://www.wkrn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkrn.com\/u-s\/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley\/","page_slug":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley","page_type":"story","page_category":"u_s","article_id":796646,"subpath":"\/u_s_"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='EL PASO, Texas (Border Report) – El Paso is set to receive two daily flights from the Rio Grande Valley carrying 135 would-be refugees each starting on Monday, a local nonprofit says.' /><!-- WP SEO -->
<meta name='google-site-verification' content='T5yg_DcObDVztGDfwbZ97bfoGwoZEeSAjHQCngvGDHg' /><!-- WP SEO -->
<meta name='google-site-verification' content='6WQ_j-Ygi5cg5CgPoAjDNhoIO8cU97BaeIUneGAWsu8' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #00618f;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=42d3889f06de5c51d202' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=ff26f9b8d64ea4a31752' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=c89fdb5377e0f4ef0933' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wkrn.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wkrn.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.1' type='text/javascript' async></script><script src='https://www.wkrn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.wkrn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"9c12eff544fb9708a4e87561182d9a52"}};
</script>
<script src='https://www.wkrn.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wkrn.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.6.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wkrn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://www.borderreport.com/hot-topics/immigration/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley/" />
<link rel='shortlink' href='https://www.wkrn.com/?p=796646' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrn.com%2Fu-s%2Fel-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrn.com%2Fu-s%2Fel-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-03-08 18:04:54" />
<meta name="sailthru.title" content="El Paso set to receive hundreds of newly arrived migrants from Rio Grande Valley" />
<meta name="sailthru.author" content="Andra Litton and Julian Resendiz" />
<meta name="sailthru.description" content="EL PASO, Texas (Border Report) – El Paso is set to receive two daily flights from the Rio Grande Valley carrying 135 would-be refugees each starting on Monday, a local nonprofit says." />
<meta name="sailthru.image.full" content="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wkrn.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wkrn.com/u-s/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING: El Paso set to receive hundreds of newly arrived migrants from Rio Grande Valley" />
<meta property="og:url" content="https://www.wkrn.com/u-s/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley/" />
<meta property="og:description" content="EL PASO, Texas (Border Report) – El Paso is set to receive two daily flights from the Rio Grande Valley carrying 135 would-be refugees each starting on Monday, a local nonprofit says." />
<meta property="article:published_time" content="2021-03-09T00:04:54+00:00" />
<meta property="article:modified_time" content="2021-03-09T00:04:54+00:00" />
<meta property="og:site_name" content="WKRN News 2" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="El Paso set to receive hundreds of newly arrived migrants from Rio Grande Valley" />
<meta name="twitter:image" content="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=1280" />
<meta name="twitter:description" content="EL PASO, Texas (Border Report) – El Paso is set to receive two daily flights from the Rio Grande Valley carrying 135 would-be refugees each starting on Monday, a local nonprofit says." />
<meta name="twitter:title" content="BREAKING: El Paso set to receive hundreds of newly arrived migrants from Rio Grande Valley" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-796646 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRLRH3D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkrn.com/" rel="home">WKRN News 2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkrn.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkrn.com/weather/">
							<span class="site-header__weather-region">Nashville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">63&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wkrn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-53294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-53294"><a href="https://www.wkrn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-53403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53403"><a href="https://www.wkrn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-53404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53404"><a href="https://www.wkrn.com/news/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-484440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484440"><a href="https://www.wkrn.com/news/nashville-2021/">Nashville 2021</a></li>
	<li id="menu-item-53407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53407"><a href="https://www.wkrn.com/news/tennessee-news/">Tennessee News</a></li>
	<li id="menu-item-53468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53468"><a href="https://www.wkrn.com/news/recalls/">Recalls</a></li>
	<li id="menu-item-53428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53428"><a href="https://www.wkrn.com/news/kentucky/">Kentucky</a></li>
	<li id="menu-item-271797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271797"><a href="https://www.wkrn.com/news-2-poll-question/">News 2 Poll Question</a></li>
	<li id="menu-item-271521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271521"><a href="https://www.wkrn.com/community/health/coronavirus/">COVID-19 Pandemic</a></li>
	<li id="menu-item-53466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53466"><a href="https://www.wkrn.com/washington/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-53467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53467"><a href="https://www.wkrn.com/news/national/">National</a></li>
	<li id="menu-item-56272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56272"><a href="https://www.wkrn.com/special-reports/">Special Reports</a></li>
	<li id="menu-item-457017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457017"><a href="https://www.wkrn.com/venn/">Video Game News</a></li>
	<li id="menu-item-347920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347920"><a href="https://www.wkrn.com/unsolved-tennessee/">Unsolved Tennessee</a></li>
	<li id="menu-item-471559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471559"><a href="https://www.wkrn.com/tennessee-225/">Tennessee 225</a></li>
	<li id="menu-item-504655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504655"><a href="https://www.wkrn.com/news/nashville-tornado/">Nashville Tornado</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/police-issue-murder-warrant-for-suspect-following-shooting-at-hookah-bar-in-south-nashville/"
					class="article-list__article-link"
														>
			
				Murder warrant issued following shooting at hookah bar in South Nashville
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/prince-harry-says-inheritance-from-princess-diana-made-it-possible-to-leave-royal-family/"
					class="article-list__article-link"
														>
			
				Prince Harry says inheritance from Princess Diana made it possible to leave royal family
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/tennessee-news/tbi-5-arrested-for-roles-in-west-tennessee-human-trafficking-operation/"
					class="article-list__article-link"
														>
			
				TBI: 5 arrested for roles in West Tennessee human trafficking operation
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/murfreesboro-police-search-for-missing-juvenile-who-left-her-cell-phone-at-home/"
					class="article-list__article-link"
														>
			
				Murfreesboro police search for missing juvenile who left her cell phone at home
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.wkrn.com/weather-traffic/">Weather &#038; Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.wkrn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-121730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121730"><a href="https://www.wkrn.com/wkrnforecast/">Forecast</a></li>
	<li id="menu-item-110073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110073"><a href="https://www.wkrn.com/radar/">Radar</a></li>
	<li id="menu-item-110082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110082"><a href="https://www.wkrn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-110613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110613"><a href="https://www.wkrn.com/team-traffic/">Team Traffic</a></li>
	<li id="menu-item-222426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222426"><a href="/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.wkrn.com/allergy-report/">Allergy Report</a></li>
	<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.wkrn.com/fishermans-forecast/">Fisherman’s Forecast</a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.wkrn.com/weather/stormtracker-visits/">Stormtracker Visits</a></li>
	<li id="menu-item-110065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110065"><a href="https://www.wkrn.com/weather/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-343994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343994"><a href="https://www.wkrn.com/weather/first-tee-forecast/">First Tee Forecast</a></li>
</ul>
</div></div></li>
<li id="menu-item-289381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-289381"><a href="https://www.wkrn.com/community/health/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-398652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398652"><a href="https://www.wkrn.com/community/health/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-398647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398647"><a href="https://www.wkrn.com/covid-19-in-tennessee/">TN COVID-19 Data</a></li>
	<li id="menu-item-464794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-464794"><a href="https://www.wkrn.com/tag/vaccine-tracker/">Vaccine Tracker</a></li>
	<li id="menu-item-464795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-464795"><a href="https://www.wkrn.com/tag/covid-19-watch/">COVID-19 Watch</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/crowds-make-health-official-cringe-reiterate-caution-as-nashville-loosens-covid-restrictions/"
					class="article-list__article-link"
														>
			
				Crowds make health official &#8216;cringe&#8217;, reiterate caution as Nashville loosens COVID restrictions
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/community/health/coronavirus/crowds-make-health-official-cringe-reiterate-caution-as-nashville-loosens-covid-restrictions/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6416860"
	>
	<img
		src="https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2021/03/broadway-saturday-.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/top-stories/doctors-warn-now-is-not-the-time-to-vaccine-shop/"
					class="article-list__article-link"
														>
			
				Doctors warn &#8216;now is not the time to vaccine shop&#8217;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/top-stories/doctors-warn-now-is-not-the-time-to-vaccine-shop/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6417269"
	>
	<img
		src="https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=2000&#038;ssl=1"
		alt="generic covid vaccine image"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/covid-in-tennessee-420-cases-9-deaths-reported-march-8/"
					class="article-list__article-link"
														>
			
				COVID in Tennessee: 420 cases, 9 deaths reported March 8
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/what-to-watch/newsmaker/newsmaker-gallatin-shamrock-run/"
					class="article-list__article-link"
														>
			
				Newsmaker: Gallatin Shamrock Run
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/allergies-or-covid-19-how-to-tell-the-difference/"
					class="article-list__article-link"
														>
			
				Allergies or COVID-19? How to tell the difference
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/cdc-announces-fully-vaccinated-americans-can-gather-without-masks/"
					class="article-list__article-link"
														>
			
				CDC: Fully vaccinated Americans can gather indoors without masks
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-82669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82669"><a href="https://www.wkrn.com/what-to-watch/watch-news-2-live/">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-111522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111522"><a href="https://www.wkrn.com/what-to-watch/watch-news-2-live/">Live Newscasts</a></li>
	<li id="menu-item-82668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82668"><a href="https://www.wkrn.com/what-to-watch/watch-live-event-coverage/">Watch Live Event Coverage</a></li>
	<li id="menu-item-110622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110622"><a href="https://www.wkrn.com/what-to-watch/tv-schedule/">TV &#038; Streaming Schedule</a></li>
	<li id="menu-item-400811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400811"><a href="https://abcnews.go.com/Live">ABC News</a></li>
	<li id="menu-item-229365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229365"><a href="https://www.wkrn.com/video/">Latest Video</a></li>
	<li id="menu-item-113426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113426"><a href="https://www.wkrn.com/what-to-watch/newsmaker/">Newsmaker</a></li>
	<li id="menu-item-53296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53296"><a href="https://www.wkrn.com/what-to-watch/this-week-with-bob-mueller/">This Week with Bob Mueller</a></li>
	<li id="menu-item-56273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56273"><a href="https://www.wkrn.com/special-reports/anne-holts-tennessee/">Anne Holt&#8217;s Tennessee</a></li>
	<li id="menu-item-53295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53295"><a href="https://www.wkrn.com/community/take-2/">Take-2</a></li>
	<li id="menu-item-121664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121664"><a href="https://www.wkrn.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-271517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271517"><a href="https://www.wkrn.com/news-2-plus/">News 2 Plus</a></li>
	<li id="menu-item-287924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287924"><a href="https://www.wkrn.com/tennessee-strong/">Tennessee Strong Documentary</a></li>
</ul>
</div></div></li>
<li id="menu-item-53297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53297"><a href="https://www.wkrn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115506"><a href="https://www.wkrn.com/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-53300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53300"><a href="https://www.wkrn.com/sports/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-53402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53402"><a href="https://www.wkrn.com/sports/college/">College</a></li>
	<li id="menu-item-115844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115844"><a href="https://www.wkrn.com/sports/sportsdigitalextra/">Sports Digital Extra</a></li>
	<li id="menu-item-345578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345578"><a href="https://www.wkrn.com/sports/making-us-proud/">Making Us Proud</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/report-titans-trading-isaiah-wilson-to-miami-dolphins/"
					class="article-list__article-link"
														>
			
				Report: Titans trading Isaiah Wilson to Miami Dolphins
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/sports/report-titans-trading-isaiah-wilson-to-miami-dolphins/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2020/12/AP20329041506319.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/predators-outshine-stars-4-3-in-shootout/"
					class="article-list__article-link"
														>
			
				Predators outshine Stars 4-3 in shootout
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/sports/predators-outshine-stars-4-3-in-shootout/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2021/03/Roman-Josi.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/ron-slay-talks-tennessee-hoops-upcoming-sec-tournament/"
					class="article-list__article-link"
														>
			
				Ron Slay talks Tennessee Hoops, upcoming SEC Tournament
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/vols-beat-florida-65-54-earn-no-4-seed-in-sec-tourney/"
					class="article-list__article-link"
														>
			
				Vols beat Florida 65-54, earn No. 4 seed in SEC tourney
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/lady-vols-fall-to-south-carolina-in-sec-tournament-semifinals-67-52/"
					class="article-list__article-link"
														>
			
				Lady Vols fall to South Carolina in SEC tournament semifinals, 67-52
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/local-sports/vanderbilt-pitcher-rocker-shines-again-on-west-end/"
					class="article-list__article-link"
														>
			
				Vanderbilt pitcher Rocker shines again on West End
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-114156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114156"><a href="https://www.wkrn.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-56280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56280"><a href="https://www.wkrn.com/community/2-gives-back/">2 Gives Back</a></li>
	<li id="menu-item-56281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56281"><a href="https://www.wkrn.com/educator-of-the-week/">Educator Of The Week</a></li>
	<li id="menu-item-502522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502522"><a href="https://www.wkrn.com/st-jude/">2021 St. Jude Dream Home Giveaway</a></li>
	<li id="menu-item-794835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-794835"><a href="https://www.wkrn.com/makeawish/">Make-A-Wish</a></li>
	<li id="menu-item-482559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482559"><a href="https://www.wkrn.com/weatherauthorityuniversity/">Virtual Weather Authority University</a></li>
	<li id="menu-item-502046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502046"><a href="https://www.wkrn.com/gatlinburggiveaway/">Gatlinburg St. Patrick’s Day Giveaway</a></li>
	<li id="menu-item-456822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456822"><a href="https://www.wkrn.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-328831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328831"><a href="https://www.wkrn.com/community-calendar1/">Community Calendar</a></li>
	<li id="menu-item-171012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171012"><a href="https://www.wkrn.com/national-anthem/">National Anthem</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152896"><a href="https://www.wkrn.com/community/lottery/tennessee-lottery/">Tennessee Lottery</a></li>
	<li id="menu-item-56282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56282"><a href="https://www.wkrn.com/petpalooza/">Petpalooza</a></li>
</ul>
</div></div></li>
<li id="menu-item-289378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-289378"><a href="https://www.wkrn.com/perfect-health-perfect-home/">Perfect Health/Home</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-110562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110562"><a href="https://wkrn.pros-local.com/wkrn-perfect-home/">Perfect Home</a></li>
	<li id="menu-item-110563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110563"><a href="https://wkrn.pros-local.com/wkrn-perfect-health/">Perfect Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-496"><a href="https://www.wkrn.com/more-2/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-499539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499539"><a href="https://nxslink.wkrn.com/join/6sd/signup">Newsletters</a></li>
	<li id="menu-item-111837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111837"><a href="https://www.wkrn.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-518"><a href="https://www.wkrn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://www.wkrn.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-110525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110525"><a href="https://www.nexstar.tv/careers/">Jobs at WKRN</a></li>
	<li id="menu-item-110644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110644"><a href="https://www.wkrn.com/our-history/">Our History</a></li>
	<li id="menu-item-110625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110625"><a href="https://www.wkrn.com/contests/">Contests</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://www.wkrn.com/ireport2/">Report It</a></li>
	<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.wkrn.com/download-our-apps-to-stay-alert/">Download our apps to stay alert!</a></li>
	<li id="menu-item-270960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270960"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-363384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-363384"><a href="https://www.wkrn.com/news2-whos-hiring/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-453393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453393"><a href="https://www.ziprecruiter.com/wkrn">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wkrn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-796646 post type-post status-publish format-standard has-post-thumbnail hentry category-border-report-tour category-top-news category-u-s" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		El Paso set to receive hundreds of newly arrived migrants from Rio Grande Valley	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkrn.com/u-s/">U.S.</a>
		</div>
	
			<div class="article-lead-text">
			<p>Local nonprofit prepares to host COVID-19 testing, find temporary housing for newcomers not in the MPP program</p>
		</div>
	
	<div class="article-meta">
					<p>by: <span>Andra Litton</span>, <a href="https://www.borderreport.com/?post_type=profile&#038;p=10790" title="Posts by Julian Resendiz" class="author url fn" rel="author">Julian Resendiz</a></p>
		
					Posted: <time datetime="2021-03-08T18:04:54-06:00">Mar 8, 2021 / 06:04 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-03-08T18:04:54-06:00">Mar 8, 2021 / 06:04 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1304287296.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>A U.S. Border Patrol agent delivers a young asylum seeker and his family to a bus station on February 26, 2021 in Brownsville, Texas. U.S. immigration authorities are now releasing many asylum seeking families after detaining them while crossing the U.S.-Mexico border.  The immigrant families are then free to travel to destinations throughout the U.S. while awaiting asylum hearings.  (Photo by John Moore/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p><strong><em>EDITOR&#8217;S NOTE: This is a developing story and will be updated as warranted.</em></strong></p>



<p>EL PASO, Texas <a href="http://borderreport.com">(Border Report)</a> – El Paso is set to receive two daily flights from the Rio Grande Valley carrying 135 would-be refugees each starting on Monday, a local nonprofit says.</p>



<p>That’s a total of 270 migrants per day in addition to the 50 daily asylum-seekers returning from Juarez after being taken out of the Migrant Protection Protocols (MPP) program.</p>



<p>But while the MPP participants must pass a COVID-19 test in Juarez before coming over to the United States, the migrants who will be flying in from South Texas will have to be tested at El Paso shelters after they come in.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/hot-topics/immigration/dozens-of-newly-released-migrants-test-positive-for-virus-hundreds-of-border-agents-are-south-texas-bound/"
		class="promo-link__link"
			>
		Dozens of newly released migrants test positive for virus; ‘Hundreds’ of border agents are South Texas-bound	</a>
</aside>
</div>


<p>“We will set up to test them at our site,” said Ruben Garcia, executive director of Annunciation House in El Paso, which will be temporarily housing the new arrivals.</p>



<p>Garcia previously said the nonprofit’s largest shelter could house up to 300 migrants at any one time, so now “we are making plans to open our first hotel.”</p>



<p>El Paso and other border cities not in South Texas have been expelling newly arrived unauthorized migrants under the Centers for Disease Control and Prevention’s Title 42 public health order. That includes families with small children, who often are taken by Mexican immigration agents to shelters.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/hot-topics/immigration/border-patrol-tracking-large-spike-in-unaccompanied-migrant-children/"
		class="promo-link__link"
			>
		Border Patrol tracking large spike in unaccompanied migrant children	</a>
</aside>
</div>


<p>Garcia said nonprofits in the Rio Grande Valley are overwhelmed with the new arrivals, hence their transfer to El Paso. However, he doesn’t know if this is a unique situation or if the policy of releasing newly arrived families with children under 6 years old will change and possibly extend to El Paso.</p>



<p>“From the perspective of an organization like Annunciation House it is very important to get an answer to that because, as we plan what the next weeks or months are going to look like, it would let us know that we could conceivable see something similar happen here on our border,” Garcia said.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.borderreport.com/hot-topics/migrant-centers/they-finally-stop-living-in-fear-advocates-reflect-on-return-of-asylum-seekers-to-us/"
		class="promo-link__link"
			>
		‘They finally stop living in fear’: Advocates reflect on return of asylum-seekers to US	</a>
</aside>
</div>


<p>The nonprofit director said Annunciation House receives the support from a network of churches, organizations and individuals. &#8220;The El Paso community is an extremely generous and conscientious community. As a result, we are able to do this in a very smooth way,&#8221; he said, adding that migrants typically stay one to four days in the city and leave when their relatives, friends or sponsors send them money for a bus or airplane ticket.</p>



<p>Border Report and KTSM reached out to U.S. Customs and Border Protection and are awaiting a response.</p>



<p><a href="https://www.borderreport.com/"><em><strong>Visit the&nbsp;BorderReport.com homepage&nbsp;for the latest exclusive stories and breaking news about issues along the United States-Mexico border.</strong></em></a></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114823"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More U.S. Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkrn.com/u-s/republican-sen-roy-blunt-of-missouri-will-not-seek-reelection-in-2022/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="796363"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Republican Sen. Roy Blunt of Missouri will not seek reelection in 2022
					</h3>
	
						<footer class="article-list__article-byline">
				by Sydney Kalich <span class="sep">/</span> <time datetime="2021-03-08T12:48:27-06:00">Mar 8, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NewsNation Now) — Missouri Republican Senator Roy Blunt announced Monday that he is not running for reelection in the Senate next year. </p>
<p>"After 14 general election victories -- three to county office, seven to the United States House of Representatives, and four statewide elections -- I won't be a candidate for reelection to the United States Senate next year,"&nbsp;Blunt said in a video on Twitter.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/GettyImages-1305555459.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wkrn.com/u-s/live-biden-to-mark-bloody-sunday-by-signing-voting-rights-order/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="795990"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Biden marks &#8216;Bloody Sunday&#8217; by signing voting-rights order
					</h3>
	
						<footer class="article-list__article-byline">
				by Aamer Madhani/AP, Aaron Nolan <span class="sep">/</span> <time datetime="2021-03-07T18:17:17-06:00">Mar 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — President Joe Biden signed an executive order directing federal agencies to take a series of steps to promote voting access, a move that comes as congressional Democrats press for a sweeping voting and elections bill to counter efforts to restrict voting access.</p>
<p>Biden announced the order during a recorded address on the 56th commemoration of “Bloody Sunday,” the 1965 incident in which some 600 civil rights activists were viciously beaten by state troopers as they tried to march for voting rights in Selma, Alabama.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6414430"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/AP21065843909045.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wkrn.com/u-s/ohio-college-student-donating-organs-after-alleged-hazing-incident-fraternity-suspended/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="795910"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Ohio college student dies after alleged hazing incident, fraternity suspended
					</h3>
	
						<footer class="article-list__article-byline">
				by Taylor Delandro, Michael Geheren <span class="sep">/</span> <time datetime="2021-03-07T20:02:57-06:00">Mar 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BOWLING GREEN, Ohio (NewsNation Now) — A Bowling Green State University student died Sunday after an "alleged hazing" incident.</p>
<p>The fraternity on the campus is on an interim suspension after 20-year-old Stone Foltz was hospitalized Saturday in an alcohol-related incident.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6414564"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=1107&#038;h=559&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=1107&amp;h=559&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=1107&amp;h=559&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=1107&amp;h=559&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/bowlinggreendeath.jpg?w=1107&amp;h=559&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796577"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/top-stories/off-duty-chattanooga-firefighter-family-help-victim-shot-on-interstate-24/"
					class="article-list__article-link"
														>
			
				Off duty Chattanooga firefighter, family help victim shot on Interstate-24
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/top-stories/off-duty-chattanooga-firefighter-family-help-victim-shot-on-interstate-24/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6417101"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/PKG-430.00_02_18_48.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796535"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/top-stories/doctors-warn-now-is-not-the-time-to-vaccine-shop/"
					class="article-list__article-link"
														>
			
				Doctors warn &#8216;now is not the time to vaccine shop&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/top-stories/doctors-warn-now-is-not-the-time-to-vaccine-shop/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6417269"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="generic covid vaccine image"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/generic-covid-vaccine-image.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="793770"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-tornado/now-we-have-to-rebuild-everything-tornado-construction-snafu-strains-nashville-resident/"
					class="article-list__article-link"
														>
			
				&#8216;Now we have to rebuild everything&#8217;: tornado construction snafu strains Nashville resident
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-tornado/now-we-have-to-rebuild-everything-tornado-construction-snafu-strains-nashville-resident/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6403475"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-snafu-one.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="504885"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-tornado/we-never-left-donelson-church-pastor-proud-of-recovery-efforts-long-way-to-go/"
					class="article-list__article-link"
														>
			
				&#8216;We never left&#8217;: Donelson church pastor proud of recovery efforts, long way to go
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-tornado/we-never-left-donelson-church-pastor-proud-of-recovery-efforts-long-way-to-go/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6403080"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="St. John&#039;s Lutheran Church Damage"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-destroyed.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="504450"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-tornado/show-off-the-scars-east-end-umc-embraces-tornado-damage-in-rebuild/"
					class="article-list__article-link"
														>
			
				&#8216;Show off the scars&#8217;: East End UMC embraces tornado damage in rebuild
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-tornado/show-off-the-scars-east-end-umc-embraces-tornado-damage-in-rebuild/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6402708"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="East End UMC tornado damage"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/church-damage.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="504131"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-tornado/its-been-a-long-year-mt-juliet-fire-chief-gives-tour-of-hardest-hit-areas/"
					class="article-list__article-link"
														>
			
				&#8216;It&#8217;s been a long year&#8217;: Mt. Juliet fire chief gives tour of hardest-hit areas
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-tornado/its-been-a-long-year-mt-juliet-fire-chief-gives-tour-of-hardest-hit-areas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6401904"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/mt-juliet-tour-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="504203"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-tornado/we-lost-everything-tsu-students-and-faculty-remember-the-march-3rd-tornadoes-as-they-look-to-rebuild/"
					class="article-list__article-link"
														>
			
				&#8216;We lost everything&#8217;: TSU students and faculty remember the March 3rd tornadoes, as they look to rebuild
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-tornado/we-lost-everything-tsu-students-and-faculty-remember-the-march-3rd-tornadoes-as-they-look-to-rebuild/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6401721"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tsu-damage-feature.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792955"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-tornado/living-one-day-at-a-time-upperman-hs-students-reflect-on-tornado-anniversary/"
					class="article-list__article-link"
														>
			
				&#8216;Living one day at a time&#8217;: Upperman HS students reflect on tornado anniversary
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-tornado/living-one-day-at-a-time-upperman-hs-students-reflect-on-tornado-anniversary/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6401141"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Upperman-HS-students.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792900"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-tornado/tennessee-tech-archivists-reuniting-tornado-survivors-with-precious-memories/"
					class="article-list__article-link"
														>
			
				Tennessee Tech archivists reuniting tornado survivors with precious memories
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-tornado/tennessee-tech-archivists-reuniting-tornado-survivors-with-precious-memories/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6400744"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Tennessee Tech tornado archive"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/archivist-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792775"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-tornado/new-song-commemorates-the-deadly-tornado-outbreak-one-year-later/"
					class="article-list__article-link"
														>
			
				New song commemorates the deadly tornado outbreak, one year later
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-tornado/new-song-commemorates-the-deadly-tornado-outbreak-one-year-later/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6400608"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/tornado-song-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="504712"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-tornado/national-weather-service-forecaster-recalls-taking-video-of-the-nashville-tornado/"
					class="article-list__article-link"
														>
			
				National Weather Service forecaster recalls taking video of the Nashville tornado
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-tornado/national-weather-service-forecaster-recalls-taking-video-of-the-nashville-tornado/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6400659"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=1080&#038;h=608&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=1080&amp;h=608&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=1080&amp;h=608&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=1080&amp;h=608&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/Sam-Video-Still-2.png?w=1080&amp;h=608&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503741"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-tornado/nashvilles-going-to-be-just-fine-germantown-man-recalls-the-resilience-of-the-city-1-year-after-tornado/"
					class="article-list__article-link"
														>
			
				‘Nashville&#8217;s going to be just fine’: Germantown man recalls resilience of the city 1 year after tornado
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-tornado/nashvilles-going-to-be-just-fine-germantown-man-recalls-the-resilience-of-the-city-1-year-after-tornado/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6393606"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Germantown-tornado-damage.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="502661"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/tennessee-225/the-earthquakes-that-shaped-tennessee/"
					class="article-list__article-link"
														>
			
				The earthquakes that sculpted parts of Tennessee
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/tennessee-225/the-earthquakes-that-shaped-tennessee/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6387325"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/REELFOOT-FEATURE-IMAGE-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="502206"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/new-information-in-1980-disappearance-of-jennifer-wyant/"
					class="article-list__article-link"
														>
			
				New information in 1980 disappearance of Jennifer Wyant
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/new-information-in-1980-disappearance-of-jennifer-wyant/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6385696"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/jennifer-wyant-feature.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="501940"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/family-seeks-answers-after-nashville-mother-daughter-go-missing-17-years-apart/"
					class="article-list__article-link"
														>
			
				Family seeks answers after Nashville mother, daughter go missing 17 years apart
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/family-seeks-answers-after-nashville-mother-daughter-go-missing-17-years-apart/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6384858"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/wanda-and-laresha-walker.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="501962"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/sheriff-holds-out-hope-in-1987-case-of-missing-dickson-teen/"
					class="article-list__article-link"
														>
			
				Sheriff holds out hope in 1987 case of missing Dickson teen
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/sheriff-holds-out-hope-in-1987-case-of-missing-dickson-teen/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6384765"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/martha-leanne-green-one.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-11" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script>var accuwxStoryTellerSdkDns = 'polling.storyteller.accuweather.com';
(function(d, s, id) {
    var js, sjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = '//' + accuwxStoryTellerSdkDns + '/scripts/accuwx-storyteller-sdk.js';

    sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'accuwx-storyteller-sdk'));</script>
<div class="accuwx-storyteller-poll" data-poll-id="WKRN"></div>
</div></div></section><section id="media_image-47" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wkrn.com/weatherauthorityuniversity/"><img width="300" height="70" src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/300x70_WEB_BUTTON.png?w=300" class="image wp-image-482547  attachment-300x70 size-300x70" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/300x70_WEB_BUTTON.png 300w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/300x70_WEB_BUTTON.png?resize=50,12 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="media_image-45" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wkrn.com/tennessee-225/"><img width="300" height="70" src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/TN_225_BUTTON.png" class="image wp-image-477767  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/TN_225_BUTTON.png 300w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/TN_225_BUTTON.png?resize=50,12 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="media_image-50" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.gatlinburg.com/lucky/?view=list&#038;sort=date"><img width="300" height="70" src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GATLINBURG_TN_300x70.png?w=300" class="image wp-image-501466  attachment-300x70 size-300x70" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GATLINBURG_TN_300x70.png 300w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GATLINBURG_TN_300x70.png?resize=50,12 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="media_image-52" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=59166"><img width="300" height="70" src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Danielle_TellUsWhatYouThink_300x70.png?w=300" class="image wp-image-500884  attachment-300x70 size-300x70" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Danielle_TellUsWhatYouThink_300x70.png 300w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Danielle_TellUsWhatYouThink_300x70.png?resize=50,12 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather Authority Forecast</h2>
	<a class="weather-widget__content" href="https://www.wkrn.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				63&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-31"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				39&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-33"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				72&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mild</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796733"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/police-issue-murder-warrant-for-suspect-following-shooting-at-hookah-bar-in-south-nashville/"
					class="article-list__article-link"
														>
			
				Murder warrant issued following shooting at hookah bar in South Nashville
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wkrn.com/news/police-issue-murder-warrant-for-suspect-following-shooting-at-hookah-bar-in-south-nashville/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=1200&amp;h=628&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/03/My-Post-49.jpg?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="796723"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/prince-harry-says-inheritance-from-princess-diana-made-it-possible-to-leave-royal-family/"
					class="article-list__article-link"
														>
			
				Prince Harry says inheritance from Princess Diana made it possible to leave royal family
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="796703"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/tennessee-news/tbi-5-arrested-for-roles-in-west-tennessee-human-trafficking-operation/"
					class="article-list__article-link"
														>
			
				TBI: 5 arrested for roles in West Tennessee human trafficking operation
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="796713"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/murfreesboro-police-search-for-missing-juvenile-who-left-her-cell-phone-at-home/"
					class="article-list__article-link"
														>
			
				Murfreesboro police search for missing juvenile who left her cell phone at home
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="796700"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crews-work-to-extinguish-structure-fire-in-nashville/"
					class="article-list__article-link"
														>
			
				Crews work to extinguish structure fire in Nashville
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="796634"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/gas-price-outlook-prepare-for-further-increases/"
					class="article-list__article-link"
														>
			
				Gas price outlook: &#8216;Prepare for further increases&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="796667"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/crowds-make-health-official-cringe-reiterate-caution-as-nashville-loosens-covid-restrictions/"
					class="article-list__article-link"
														>
			
				Crowds make health official &#8216;cringe&#8217;, reiterate caution as Nashville loosens COVID restrictions
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-27" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="796208"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/registration-begins-monday-for-phase-1c-of-covid-19-vaccinations-in-nashville/"
					class="article-list__article-link"
														>
			
				Registration begins Monday for Phase 1c of COVID-19 vaccinations in Nashville
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="796734"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/report-titans-trading-isaiah-wilson-to-miami-dolphins/"
					class="article-list__article-link"
														>
			
				Report: Titans trading Isaiah Wilson to Miami Dolphins
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="796297"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/suspect-arrested-after-shooting-on-i-24-in-rutherford-county/"
					class="article-list__article-link"
														>
			
				2 charged after shooting on I-24 in Rutherford County
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="796600"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/wilson-co-deputies-reel-in-casket-from-river/"
					class="article-list__article-link"
														>
			
				Wilson Co. deputies reel in casket from river
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="796366"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/tennessee-225/remembering-opryland-take-a-ride-on-the-wabash-cannonball-coaster/"
					class="article-list__article-link"
														>
			
				Remembering Opryland: Take a ride on the Wabash Cannonball coaster
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="text-10" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wkrn.com/" rel="home">
					<img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png" srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png?w=90 90w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png?w=120 120w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png?w=180 180w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WKRN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wkrntv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKRN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkrntv/">
					
<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCEKJzGwBMDpmK51v5JIezUw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/wkrn-nashvilles-news-2/id523213092">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3555&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/wkrn-weather-authority/id607178109">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.youngmedia.wkrn&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-114588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114588"><a href="https://www.wkrn.com/news/local-news/">Local News</a></li>
<li id="menu-item-114585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114585"><a href="https://www.wkrn.com/weather/">Weather</a></li>
<li id="menu-item-114586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114586"><a href="https://www.wkrn.com/traffic/">Traffic</a></li>
<li id="menu-item-114587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114587"><a href="https://www.wkrn.com/sports/">Sports</a></li>
<li id="menu-item-114589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114589"><a href="https://www.wkrn.com/news/tennessee-news/">Tennessee News</a></li>
<li id="menu-item-499545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499545"><a href="https://nxslink.wkrn.com/join/6sd/signup">Newsletters</a></li>
<li id="menu-item-385014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385014"><a href="http://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-114578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114578"><a href="https://www.wkrn.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-114579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114579"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv">WKRN Public File</a></li>
<li id="menu-item-114580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114580"><a href="https://www.wkrn.com/wp-content/uploads/sites/73/2020/04/WKRN-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-114581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114581"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv/programs-list/">WKRN Children&#8217;s Programming</a></li>
<li id="menu-item-114582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114582"><a href="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/document_dev/2019/06/21/NexstarCCCertification%202019_1561144760064_93330023_ver1.0.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wkrn.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S.";
	_sf_async_config.authors = "Andra Litton and Julian Resendiz";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s","kw":"el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley"}'   data-path='/5678/mg.wkrn/u_s_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="U.S."
			data-logoUrl="https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 90 ms, ES time 7 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=60973781d8d3fa710dc9' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wkrn.com\/wp-json\/","nonce":"4ee69723aa","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wkrn.com/wp-includes/js/api-request.min.js?ver=5.6.1' id='wp-api-request-js'></script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=485b37d5aba513a640de' id='ns-global-js-js'></script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e048922f90b0ccc2417d' id='ns-article-js-js'></script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wkrn.com\/u-s\/el-paso-set-to-receive-hundreds-of-newly-arrived-migrants-from-rio-grande-valley\/"}
</script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=bf36cddfc80207d9bc30' id='ns-video-playlist-js-js'></script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=1369c80b120513828adf' id='ns-weather-js-js'></script>
<script src='https://www.wkrn.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162794749',post:'796646',tz:'-6',srv:'www.wkrn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794749', '796646' ]);
</script>

</body>
</html>
