
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wkrn"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wkrn.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Chiefs player who opted out of season to aid COVID efforts says he 'made the right choice'","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nexstar Media Wire","description":"Kansas City Chiefs guard Laurent Duvernay-Tardif will be watching his teammates on television after opting out of the NFL season to put his medical training to work, assisting on the frontlines in the fight against the coronavirus pandemic.","publicationDate":"2021-02-05T19:44:11-06:00","lastModifiedDate":"2021-02-05T19:44:11-06:00","publicationDayOfWeek":"Friday","categoryList":["The Big Game"],"primaryCategory":"The Big Game","tagList":[],"wordCount":476,"paragraphCount":13,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":491468,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/news\/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":3445,"persistentId":"nxs-107-article-87995","nlpSentiment":{"score":0.2,"magnitude":8.9},"nlpCategories":{"\/Sports\/Team Sports\/American Football":0.96,"\/News\/Sports News":0.68},"nlpPerson":{"@PatrickMahomes":0.01,"Chiefs player":0.14,"Duvernary-Tardif":0.08,"Laurent Duvernay-Tardif":0.14,"teammates":0.02},"nlpOther":{"choice":0.07,"coronavirus pandemic":0.02,"COVID efforts":0.03,"curfew":0.01,"decision":0.01,"frontlines":0.01,"game":0.05,"season":0.04,"statement":0.03,"television":0.01,"training":0.01},"nlpEvent":{"fight":0.01,"season":0.02},"nlpOrganization":{"Go Chiefs":0.01,"Kansas City Chiefs":0.01,"NEXSTAR":0.01,"NFL":0.01,"Pro Football Hall of Fame":0.01},"nlpLocation":{"home city":0.01,"Montreal":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice\/","ampUrl":"https:\/\/www.wkrn.com\/sports\/the-big-game\/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice\/amp\/","urlHostname":"https:\/\/www.wkrn.com","urlSlug":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice","directoryPath":["sports","the-big-game"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WKRN News 2","callSign":"WKRN","domainName":"www.wkrn.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-57417094-3"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkrn.com\/sports\/the-big-game\/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice\/" || "";
var cats = "The Big Game" || "";
var bob_kw = "" || "";
var bob_desc = "Kansas City Chiefs guard Laurent Duvernay-Tardif will be watching his teammates on television after opting out of the NFL season to put his medical training to work, assisting on the frontlines in the fight against the coronavirus pandemic." || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkrn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-3","event":"dlReady","paragraphCount":13,"wordCount":476,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"WKRN News 2","publishDateString":"Fri Feb 05 2021","publishTimeString":"07:44 PM CST","originalContent":false,"classifyText":[],"categories":"The Big Game","primaryCategory":"The Big Game","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PRLRH3D");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WKRN News 2","logo":{"@type":"ImageObject","url":"https:\/\/www.wkrn.com\/wp-content\/uploads\/sites\/73\/2019\/05\/wkrn_digitalbrand-min.png"}},"name":"WKRN News 2","description":"Kansas City Chiefs guard Laurent Duvernay-Tardif will be watching his teammates on television after opting out of the NFL season to put his medical training to work, assisting on the frontlines in the fight against the coronavirus pandemic.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wkrn.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wkrn.com\/sports\/the-big-game\/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice\/","headline":"Chiefs player who opted out of season to aid COVID efforts says he &#8216;made the right choice&#8217;","datePublished":"2021-02-06T01:44:11+00:00","dateModified":"2021-02-06T01:44:11+00:00","author":[{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wkrn.com\/sports\/the-big-game\/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wkrn.com\/wp-content\/uploads\/sites\/73\/2021\/02\/AP20207108127549.jpg","name":"FILE &#8211; In this Wednesday, Jan. 29, 2020, file photo, Kansas City Chiefs offensive guard Laurent Duvernay-Tardif (76) speaks during a news conference in Aventura, Fla., for the NFL Super Bowl 54 football game. Duvernay-Tardif, of the Super Bowl champion Kansas City Chiefs, became the first player to opt out of the upcoming NFL season due to the coronavirus pandemic, Friday, July 24, 2020. (AP Photo\/Brynn Anderson, File)"},"articleSection":"The Big Game","genre":["The Big Game"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Chiefs player who opted out of season to aid COVID efforts says he &#8216;made the right choice&#8217; | WKRN News 2</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WKRN News 2 &raquo; Feed" href="https://www.wkrn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRN News 2 &raquo; Comments Feed" href="https://www.wkrn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkrn.com\/sports\/the-big-game\/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice\/","page_slug":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice","page_type":"story","page_category":"the_big_game","article_id":491468,"subpath":"\/sports\/the_big_game"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Kansas City Chiefs guard Laurent Duvernay-Tardif will be watching his teammates on television after opting out of the NFL season to put his medical training to work, assisting on the frontlines in the fight against the coronavirus pandemic.' /><!-- WP SEO -->
<meta name='google-site-verification' content='T5yg_DcObDVztGDfwbZ97bfoGwoZEeSAjHQCngvGDHg' /><!-- WP SEO -->
<meta name='google-site-verification' content='6WQ_j-Ygi5cg5CgPoAjDNhoIO8cU97BaeIUneGAWsu8' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #00618f;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wkrn.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wkrn.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wkrn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"9c12eff544fb9708a4e87561182d9a52"}};
</script>
<script src='https://www.wkrn.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wkrn.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wkrn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice/" />
<link rel='shortlink' href='https://www.wkrn.com/?p=491468' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrn.com%2Fsports%2Fthe-big-game%2Fchiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrn.com%2Fsports%2Fthe-big-game%2Fchiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-05 19:44:11" />
<meta name="sailthru.title" content="Chiefs player who opted out of season to aid COVID efforts says he &#8216;made the right choice&#8217;" />
<meta name="sailthru.author" content="Nexstar Media Wire" />
<meta name="sailthru.description" content="Kansas City Chiefs guard Laurent Duvernay-Tardif will be watching his teammates on television after opting out of the NFL season to put his medical training to work, assisting on the frontlines in the fight against the coronavirus pandemic." />
<meta name="sailthru.image.full" content="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wkrn.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wkrn.com/sports/the-big-game/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chiefs player who opted out of season to aid COVID efforts says he &#8216;made the right choice&#8217;" />
<meta property="og:url" content="https://www.wkrn.com/sports/the-big-game/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice/" />
<meta property="og:description" content="Kansas City Chiefs guard Laurent Duvernay-Tardif will be watching his teammates on television after opting out of the NFL season to put his medical training to work, assisting on the frontlines in …" />
<meta property="article:published_time" content="2021-02-06T01:44:11+00:00" />
<meta property="article:modified_time" content="2021-02-06T01:44:11+00:00" />
<meta property="og:site_name" content="WKRN News 2" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Chiefs player who opted out of season to aid COVID efforts says he &#8216;made the right choice&#8217;" />
<meta name="twitter:image" content="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=1280" />
<meta name="twitter:description" content="Kansas City Chiefs guard Laurent Duvernay-Tardif will be watching his teammates on television after opting out of the NFL season to put his medical training to work, assisting on the frontlines in …" />
<meta name="twitter:title" content="Chiefs player who opted out of season to aid COVID efforts says he &#8216;made the right choice&#8217;" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-491468 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRLRH3D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkrn.com/" rel="home">WKRN News 2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkrn.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkrn.com/weather/">
							<span class="site-header__weather-region">Nashville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">37&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-29"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wkrn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-53294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children menu-item-has-articles menu-item-53294"><a href="https://www.wkrn.com/news/" aria-current="page">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-53403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53403"><a href="https://www.wkrn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-53404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53404"><a href="https://www.wkrn.com/news/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-484440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484440"><a href="https://www.wkrn.com/news/nashville-2021/">Nashville 2021</a></li>
	<li id="menu-item-53407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53407"><a href="https://www.wkrn.com/news/tennessee-news/">Tennessee News</a></li>
	<li id="menu-item-53468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53468"><a href="https://www.wkrn.com/news/recalls/">Recalls</a></li>
	<li id="menu-item-53428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53428"><a href="https://www.wkrn.com/news/kentucky/">Kentucky</a></li>
	<li id="menu-item-271797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271797"><a href="https://www.wkrn.com/news-2-poll-question/">News 2 Poll Question</a></li>
	<li id="menu-item-271521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271521"><a href="https://www.wkrn.com/community/health/coronavirus/">COVID-19 Pandemic</a></li>
	<li id="menu-item-53466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53466"><a href="https://www.wkrn.com/washington/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-53467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53467"><a href="https://www.wkrn.com/news/national/">National</a></li>
	<li id="menu-item-56272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56272"><a href="https://www.wkrn.com/special-reports/">Special Reports</a></li>
	<li id="menu-item-457017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457017"><a href="https://www.wkrn.com/venn/">Video Game News</a></li>
	<li id="menu-item-347920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347920"><a href="https://www.wkrn.com/unsolved-tennessee/">Unsolved Tennessee</a></li>
	<li id="menu-item-471559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471559"><a href="https://www.wkrn.com/tennessee-225/">Tennessee 225</a></li>
	<li id="menu-item-488068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488068"><a href="https://www.wkrn.com/hidden-history/black-history-month/">Black History Month</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/metro-police-looking-for-suspect-following-october-murder-of-elmer-rea/"
					class="article-list__article-link"
														>
			
				Metro police looking for suspect following October murder of Elmer Rea
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/hidden-history/black-history-month/the-new-fashioned-a-black-owned-whiskey-brand-is-making-an-impact-on-tennessees-alcohol-industry/"
					class="article-list__article-link"
														>
			
				The &#8216;New Fashioned&#8217;: A black-owned whiskey brand is making an impact on Tennessee&#8217;s alcohol industry
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/he-had-a-unique-talent-loved-ones-remember-ej-utley/"
					class="article-list__article-link"
														>
			
				‘He had a unique talent,’ loved ones remember EJ Utley
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/national/the-story-behind-the-super-bowl-commercial-that-only-aired-once/"
					class="article-list__article-link"
														>
			
				The story behind the Super Bowl commercial that only aired once
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.wkrn.com/weather-traffic/">Weather &#038; Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.wkrn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-121730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121730"><a href="https://www.wkrn.com/wkrnforecast/">Forecast</a></li>
	<li id="menu-item-110073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110073"><a href="https://www.wkrn.com/radar/">Radar</a></li>
	<li id="menu-item-110082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110082"><a href="https://www.wkrn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-110613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110613"><a href="https://www.wkrn.com/team-traffic/">Team Traffic</a></li>
	<li id="menu-item-222426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222426"><a href="/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.wkrn.com/allergy-report/">Allergy Report</a></li>
	<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.wkrn.com/fishermans-forecast/">Fisherman’s Forecast</a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.wkrn.com/weather/stormtracker-visits/">Stormtracker Visits</a></li>
	<li id="menu-item-110065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110065"><a href="https://www.wkrn.com/weather/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-343994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343994"><a href="https://www.wkrn.com/weather/first-tee-forecast/">First Tee Forecast</a></li>
</ul>
</div></div></li>
<li id="menu-item-289381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-289381"><a href="https://www.wkrn.com/community/health/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-398652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398652"><a href="https://www.wkrn.com/community/health/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-398647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398647"><a href="https://www.wkrn.com/covid-19-in-tennessee/">TN COVID-19 Data</a></li>
	<li id="menu-item-464794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-464794"><a href="https://www.wkrn.com/tag/vaccine-tracker/">Vaccine Tracker</a></li>
	<li id="menu-item-464795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-464795"><a href="https://www.wkrn.com/tag/covid-19-watch/">COVID-19 Watch</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/county-hopping-for-vaccines-in-tennessee-is-discouraged-but-allowed/"
					class="article-list__article-link"
														>
			
				County hopping for vaccines in Tennessee is discouraged, but allowed
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/community/health/coronavirus/county-hopping-for-vaccines-in-tennessee-is-discouraged-but-allowed/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6263595"
	>
	<img
		src="https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2021/02/PKG-430.00_01_02_53.Still001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/coronavirus-in-tennessee-record-high-203-covid-deaths-reported-february-5/"
					class="article-list__article-link"
														>
			
				Coronavirus in Tennessee: Record-high 203 COVID deaths reported February 5
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/community/health/coronavirus/coronavirus-in-tennessee-record-high-203-covid-deaths-reported-february-5/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6263548"
	>
	<img
		src="https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2020/12/COVID_19_GENERIC_DEC_1280x720_5.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/nfl-writes-to-biden-offering-all-stadiums-as-vaccine-sites/"
					class="article-list__article-link"
														>
			
				NFL writes to Biden offering all stadiums as vaccine sites
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/city-of-clarksville-to-reopen-multiple-facilities-temporarily-closed-due-to-covid-19/"
					class="article-list__article-link"
														>
			
				City of Clarksville to reopen multiple facilities temporarily closed due to COVID-19
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/wilson-county-schools-to-phase-in-grades-6-12-as-traditional-learning-returns/"
					class="article-list__article-link"
														>
			
				Wilson County Schools to phase in grades 6-12 back to traditional learning
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/local-news/homeless-advocates-push-for-higher-priority-in-tennessees-covid-19-vaccine-plan/"
					class="article-list__article-link"
														>
			
				Homeless advocates push for higher priority in Tennessee&#8217;s COVID-19 vaccine plan
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-82669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82669"><a href="https://www.wkrn.com/what-to-watch/watch-news-2-live/">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-111522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111522"><a href="https://www.wkrn.com/what-to-watch/watch-news-2-live/">Live Newscasts</a></li>
	<li id="menu-item-82668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82668"><a href="https://www.wkrn.com/what-to-watch/watch-live-event-coverage/">Watch Live Event Coverage</a></li>
	<li id="menu-item-110622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110622"><a href="https://www.wkrn.com/what-to-watch/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-400811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400811"><a href="https://abcnews.go.com/Live">ABC News</a></li>
	<li id="menu-item-229365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229365"><a href="https://www.wkrn.com/video/">Latest Video</a></li>
	<li id="menu-item-113426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113426"><a href="https://www.wkrn.com/what-to-watch/newsmaker/">Newsmaker</a></li>
	<li id="menu-item-53296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53296"><a href="https://www.wkrn.com/what-to-watch/this-week-with-bob-mueller/">This Week with Bob Mueller</a></li>
	<li id="menu-item-56273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56273"><a href="https://www.wkrn.com/special-reports/anne-holts-tennessee/">Anne Holt&#8217;s Tennessee</a></li>
	<li id="menu-item-53295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53295"><a href="https://www.wkrn.com/community/take-2/">Take-2</a></li>
	<li id="menu-item-121664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121664"><a href="https://www.wkrn.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-271517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271517"><a href="https://www.wkrn.com/news-2-plus/">News 2 Plus</a></li>
	<li id="menu-item-287924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287924"><a href="https://www.wkrn.com/tennessee-strong/">Tennessee Strong</a></li>
</ul>
</div></div></li>
<li id="menu-item-53297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53297"><a href="https://www.wkrn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115506"><a href="https://www.wkrn.com/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-491402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491402"><a href="https://www.wkrn.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-393165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393165"><a href="https://www.wkrn.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-383583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383583"><a href="https://www.wkrn.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-53300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53300"><a href="https://www.wkrn.com/sports/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-53402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53402"><a href="https://www.wkrn.com/sports/college/">College</a></li>
	<li id="menu-item-115844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115844"><a href="https://www.wkrn.com/sports/sportsdigitalextra/">Sports Digital Extra</a></li>
	<li id="menu-item-345578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345578"><a href="https://www.wkrn.com/sports/making-us-proud/">Making Us Proud</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/sports-extra-daily-with-kayla-anderson-and-emily-proud-2-5-21/"
					class="article-list__article-link"
														>
			
				Sports Extra Daily with Kayla Anderson and Emily Proud: 2.5.21
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/sports/sports-extra-daily-with-kayla-anderson-and-emily-proud-2-5-21/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6264073"
	>
	<img
		src="https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2021/01/New-Sports-Extra-Daily-Monitor-GFX0-1.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/the-big-game/what-will-it-take-for-the-titans-to-get-back-into-super-bowl-contention/"
					class="article-list__article-link"
														>
			
				What will it take for the Titans to get back into Super Bowl contention?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/nfl-writes-to-biden-offering-all-stadiums-as-vaccine-sites/"
					class="article-list__article-link"
														>
			
				NFL writes to Biden offering all stadiums as vaccine sites
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/nashvilles-own-keshawn-vaughn-eyes-first-super-bowl-ring/"
					class="article-list__article-link"
														>
			
				Nashville&#8217;s own Ke&#8217;Shawn Vaughn eyes first Super Bowl ring
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/former-titans-super-bowl-starter-josh-evans-dies-after-cancer-battle/"
					class="article-list__article-link"
														>
			
				Former Titans Super Bowl starter Josh Evans dies after cancer battle
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-114156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114156"><a href="https://www.wkrn.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-56280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56280"><a href="https://www.wkrn.com/community/2-gives-back/">2 Gives Back</a></li>
	<li id="menu-item-56281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56281"><a href="https://www.wkrn.com/educator-of-the-week/">Educator Of The Week</a></li>
	<li id="menu-item-482559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482559"><a href="https://www.wkrn.com/weatherauthorityuniversity/">Virtual Weather Authority University</a></li>
	<li id="menu-item-489770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489770"><a href="https://www.wkrn.com/community/food-2-families/">Food 2 Families</a></li>
	<li id="menu-item-456822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-456822"><a href="https://www.wkrn.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-383582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383582"><a href="https://www.wkrn.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-328831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328831"><a href="https://www.wkrn.com/community-calendar1/">Community Calendar</a></li>
	<li id="menu-item-171012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171012"><a href="https://www.wkrn.com/national-anthem/">National Anthem</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152896"><a href="https://www.wkrn.com/community/lottery/tennessee-lottery/">Tennessee Lottery</a></li>
	<li id="menu-item-56282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56282"><a href="https://www.wkrn.com/petpalooza/">Petpalooza</a></li>
</ul>
</div></div></li>
<li id="menu-item-289378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-289378"><a href="https://www.wkrn.com/perfect-health-perfect-home/">Perfect Health/Home</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-110562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110562"><a href="https://wkrn.pros-local.com/wkrn-perfect-home/">Perfect Home</a></li>
	<li id="menu-item-110563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110563"><a href="https://wkrn.pros-local.com/wkrn-perfect-health/">Perfect Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-496"><a href="https://www.wkrn.com/more-2/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-111837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111837"><a href="https://www.wkrn.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://www.wkrn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://www.wkrn.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-110525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110525"><a href="https://www.nexstar.tv/careers/">Jobs at WKRN</a></li>
	<li id="menu-item-110644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110644"><a href="https://www.wkrn.com/our-history/">Our History</a></li>
	<li id="menu-item-110625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110625"><a href="https://www.wkrn.com/contests/">Contests</a></li>
	<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.wkrn.com/more/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://www.wkrn.com/ireport2/">Report It</a></li>
	<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.wkrn.com/download-our-apps-to-stay-alert/">Download our apps to stay alert!</a></li>
	<li id="menu-item-270960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270960"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-363384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-363384"><a href="https://www.wkrn.com/news2-whos-hiring/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-453393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453393"><a href="https://www.ziprecruiter.com/wkrn">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wkrn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-491468 post type-post status-publish format-standard has-post-thumbnail hentry category-the-big-game" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Chiefs player who opted out of season to aid COVID efforts says he &#8216;made the right choice&#8217;	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkrn.com/sports/the-big-game/">The Big Game</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=7076" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a></p>
		
					Posted: <time datetime="2021-02-05T19:44:11-06:00">Feb 5, 2021 / 07:44 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-05T19:44:11-06:00">Feb 5, 2021 / 07:44 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/AP20207108127549.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Wednesday, Jan. 29, 2020, file photo, Kansas City Chiefs offensive guard Laurent Duvernay-Tardif (76) speaks during a news conference in Aventura, Fla., for the NFL Super Bowl 54 football game. Duvernay-Tardif, of the Super Bowl champion Kansas City Chiefs, became the first player to opt out of the upcoming NFL season due to the coronavirus pandemic, Friday, July 24, 2020. (AP Photo/Brynn Anderson, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>(NEXSTAR) – Kansas City Chiefs guard Laurent Duvernay-Tardif will be watching his teammates on television after <a rel="noreferrer noopener" href="https://fox4kc.com/sports/chiefs-tardif-takes-opts-out-of-2020-nfl-season-citing-job-in-health-care-field/" target="_blank">opting out of the NFL season</a> to put his medical training to work, assisting on the frontlines in the fight against the coronavirus pandemic. </p>



<p>“Right now in Montreal, we have a curfew, so you’ve got to be home by yourself by 8 o’clock,” he said told <a href="https://www.kansascity.com/sports/spt-columns-blogs/vahe-gregorian/article248996055.html">The Kansas City Star</a>. “So I’ll be watching the game by myself, because that’s all I can do. And for sure it’s probably going to be tough, to be honest.”</p>



<p>He says he doesn&#8217;t regret his decision to return to his home city of Montreal, and as a future physician he made the tough decision &#8220;in order to look at myself in the mirror 10 years from now and feel like I made the right call.&#8221;</p>


<div class='s2nFriendlyFrame k k-xwOVWL72' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=xwOVWL72&#038;cid=9374&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">As athletes, we have the power to make a positive impact in our society. To be recognized for my involvement off the field by one of the biggest sport awards means everything to me. <br> <br>Congrats to my teammate <a href="https://twitter.com/PatrickMahomes?ref_src=twsrc%5Etfw">@PatrickMahomes</a> as well as <a href="https://twitter.com/naomiosaka?ref_src=twsrc%5Etfw">@naomiosaka</a> , <a href="https://twitter.com/KingJames?ref_src=twsrc%5Etfw">@KingJames</a> and <a href="https://twitter.com/breannastewart?ref_src=twsrc%5Etfw">@breannastewart</a> <a href="https://t.co/sHP5C3zkFd">pic.twitter.com/sHP5C3zkFd</a></p>&mdash; Laurent D. Tardif (@LaurentDTardif) <a href="https://twitter.com/LaurentDTardif/status/1335618585788559360?ref_src=twsrc%5Etfw">December 6, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>&#8220;It&#8217;s tough, I miss the game, I miss the locker room, I miss being with the guys,&#8221; Tardif told <a href="https://www.goodmorningamerica.com/wellness/story/linebacker-front-liner-kansas-city-chiefs-laurent-duvernay-70628493">&#8220;Good Morning America.&#8221;</a> &#8220;But I&#8217;m in peace with my decision. I do think I made the right choice.&#8221;</p>



<p>While he may not be with his teammates in Tampa this week, he&#8217;s doing his best to support them from a country away.</p>



<p>&#8220;Red Friday,&#8221; he posted <a href="https://www.instagram.com/p/CK6t2cKroky/">on Instagram</a>. &#8220;Couldn&#8217;t be prouder of my team Go Chiefs!&#8221;</p>



<p>In November of 2020, the Pro Football Hall of Fame <a href="https://fox4kc.com/sports/chiefs/chiefs-duvernay-tardifs-scrubs-lab-coat-enshrined-in-pro-football-hall-of-fame/">put his scrubs and lab coat</a> from his work at a long-term care facility in Quebec on display in its Pro Football Today Gallery.</p>



<figure class="wp-block-embed-facebook aligncenter wp-block-embed is-type-rich is-provider-embed-handler"><div class="wp-block-embed__wrapper">
<fb:post href="https://www.facebook.com/ProFootballHOF/posts/10164286989360510" data-width="auto"></fb:post>
</div></figure>



<p>Duvernary-Tardif earned his doctorate in medicine from McGill University in 2018, <a rel="noreferrer noopener" href="https://fox4kc.com/sports/chiefs/from-super-bowl-to-front-lines-sports-illustrated-features-chiefs-laurent-duvernay-tardif/" target="_blank">becoming the first active NFL player to hold a medical degree</a>. He started at right guard for the Chiefs in Super Bowl LIV, earning the franchise’s second title with a 31-20 win over the San Francisco 49ers.</p>



<p>He was the first player to opt out of the 2020 season, saying his experience fighting the pandemic left him no choice, tweeting the following statement:</p>



<blockquote class="wp-block-quote"><p>“This is one of the most difficult decisions I have had to make in my life but I must follow my convictions and do what I believe is right for me personally. That is why I have decided to take the Opt Out Option negotiated by the League and the NFLPA and officially opt out of the 2020 NFL season.</p><p>Being at the frontline during this offseason has given me a different perspective on this pandemic and the stress it puts on individuals in our healthcare system. I cannot allow myself to potentially transmit the virus in our communities simply to play the sport that I love. If I am to take risks, I will do it caring for patients.</p><p>I want to thank everyone in the Kansas City Chiefs organization for their support and understanding.”</p></blockquote>



<p>Duvernay-Tardif signed a 5-year, $41 million deal with the Chiefs in 2017.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114823"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More The Big Game Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkrn.com/sports/the-big-game/betting-on-the-weeknd-super-bowl-halftime-prop-bets/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="491476"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Betting on The Weeknd: Super Bowl halftime prop bets
					</h3>
	
						<footer class="article-list__article-byline">
				by Covers Staff <span class="sep">/</span> <time datetime="2021-02-05T20:34:13-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA, Fla. (COVERS) -- The Super Bowl halftime show is a break from the action on the field. But thanks to creative oddsmakers and the numerous novelty props, the halftime show doesn’t have to be a break in your Super Bowl betting.</p>
<p>Super Bowl 55 is set for Sunday, Feb. 7 at Raymond Jones Stadium in Tampa, Florida. The halftime show in 2021 will feature Canadian singer, songwriter The Weeknd and you can bet that online sportsbooks will offer plenty of wagering options to go along with the show. Learn everything you need to know about betting on the Super Bowl halftime show with this guide.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/21025037412754.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wkrn.com/sports/the-big-game/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="491466"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				WATCH: Star-studded pre-game, halftime performances from past Tampa Super Bowls
					</h3>
	
						<footer class="article-list__article-byline">
				by WFLA 8 On Your Side Staff, Heather Monahan <span class="sep">/</span> <time datetime="2021-02-05T19:42:47-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA, Fla. (WFLA) -- There will be some big-name entertainers in town soon as Tampa makes its final preparations ahead of Sunday's Super Bowl LV.</p>
<p>Grammy-award-winning singer H.E.R. is set to sing "America the Beautiful" before the game while R&amp;B singer Jazmine Sullivan and country star Eric Church will team up to perform the National Anthem. This year's halftime show will be headlined by The Weeknd, an R&amp;B star who's won three Grammy awards and released a fourth album last year.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6230396"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-84581709.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wkrn.com/sports/the-big-game/sammy-watkins-questionable-for-super-bowl-lv-return/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="491452"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Sammy Watkins questionable for Super Bowl LV return
					</h3>
	
						<footer class="article-list__article-byline">
				by Juan Cisneros <span class="sep">/</span> <time datetime="2021-02-05T19:01:31-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>KANSAS CITY, Mo. (WDAF) -- The Chiefs have listed wide receiver Sammy Watkins as questionable to play in Super Bowl LV.</p>
<p>Watkins has not played this postseason after suffering a calf injury in the fourth quarter of week 16.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/GettyImages-1203642863.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="489751"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/family-of-north-nashville-man-shot-while-sitting-on-motorcycle-still-asks-why/"
					class="article-list__article-link"
														>
			
				Family of North Nashville man shot while sitting on motorcycle still asks &#8216;Why?&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/family-of-north-nashville-man-shot-while-sitting-on-motorcycle-still-asks-why/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6261205"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rucker-web-pic.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="490179"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/north-nashville-judge-runs-unprecedented-courtroom-aimed-to-rehabilitate-low-level-criminals/"
					class="article-list__article-link"
														>
			
				North Nashville judge runs &#8216;unprecedented&#8217; courtroom aimed to rehabilitate low-level criminals
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/north-nashville-judge-runs-unprecedented-courtroom-aimed-to-rehabilitate-low-level-criminals/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6260504"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/music-city-community-center-feature.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="489696"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/pastor-likens-north-nashville-to-battlefield-with-chaos-and-casualties/"
					class="article-list__article-link"
														>
			
				Pastor likens North Nashville to battlefield with &#8216;chaos&#8217; and &#8216;casualties&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/pastor-likens-north-nashville-to-battlefield-with-chaos-and-casualties/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6260043"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Rev.-Bryant.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="490369"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/north-nashville-leaders-work-to-bridge-the-gap-with-metro-police-and-community/"
					class="article-list__article-link"
														>
			
				North Nashville leaders work to bridge the gap with Metro Police and community
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/north-nashville-leaders-work-to-bridge-the-gap-with-metro-police-and-community/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6259815"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Enoch Fuzz_316055"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2016/09/still0907_00019_37428168_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="489057"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/coach-remembers-north-nashville-athlete-lost-to-gun-violence-almost-2-years-later/"
					class="article-list__article-link"
														>
			
				Coach remembers North Nashville athlete lost to gun violence almost 2 years later
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/coach-remembers-north-nashville-athlete-lost-to-gun-violence-almost-2-years-later/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257991"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/SUMMERS-PKG.00_01_42_51.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="489669"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/unsolved-tennessee/murder-of-north-nashville-mother-of-8-still-unsolved-9-months-later/"
					class="article-list__article-link"
														>
			
				Murder of North Nashville mother of 8 still unsolved 9 months later
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/unsolved-tennessee/murder-of-north-nashville-mother-of-8-still-unsolved-9-months-later/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257889"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/UNSOLVED_TENNESSEE_PHOTO_DEBBIE_BOONE_FS.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="489709"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/god-stopped-that-bullet-survivor-of-joelton-shooting-calls-for-change-in-north-precinct/"
					class="article-list__article-link"
														>
			
				‘God stopped that bullet’: Survivor of Joelton shooting calls for change in North precinct
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/god-stopped-that-bullet-survivor-of-joelton-shooting-calls-for-change-in-north-precinct/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257838"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/birdwell-case.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="489181"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/new-video-of-deadly-antioch-gas-station-shooting-suspects-still-at-large/"
					class="article-list__article-link"
														>
			
				New video of deadly Antioch gas station shooting, suspects still at large
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/new-video-of-deadly-antioch-gas-station-shooting-suspects-still-at-large/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6252726"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=753&#038;h=502&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=753&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=753&amp;h=502&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=753&amp;h=502&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=753&amp;h=502&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=753&amp;h=502&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/surv-5.jpg?w=753&amp;h=502&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="488453"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/fugitive-wanted-for-questioning-in-deadly-south-nashville-shooting/"
					class="article-list__article-link"
														>
			
				Fugitive wanted for questioning in deadly South Nashville shooting
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/fugitive-wanted-for-questioning-in-deadly-south-nashville-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6248822"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Antwan-Churchwell-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="488383"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/tennessee-students-leave-financial-aid-on-the-table/"
					class="article-list__article-link"
														>
			
				Tennessee students leave financial aid on the table
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/tennessee-students-leave-financial-aid-on-the-table/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6248535"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Student Financial Aid"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Student-Financial-Aid.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="478985"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/unsolved-tennessee/murfreesboro-teacher-shelley-mook-still-missing-10-years-later/"
					class="article-list__article-link"
														>
			
				Murfreesboro teacher Shelley Mook still missing 10 years later
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/unsolved-tennessee/murfreesboro-teacher-shelley-mook-still-missing-10-years-later/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6241041"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/SHELLEY_MOOK_WEB_PIC_FS.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485782"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/photos-videos-wintry-mix-hits-middle-tennessee/"
					class="article-list__article-link"
														>
			
				Photos &#038; Videos: Wintry mix hits Middle Tennessee
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/photos-videos-wintry-mix-hits-middle-tennessee/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6234742"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=640&#038;h=481&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=640&amp;h=481&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=640&amp;h=481&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=640&amp;h=481&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=640&amp;h=481&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=640&amp;h=481&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/portland-snow-pic.jpg?w=640&amp;h=481&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481055"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/the-industry-is-crippled-its-hurting-nashville-entertainment-industry-hopes-for-recovery-soon/"
					class="article-list__article-link"
														>
			
				&#8216;The industry is crippled; it&#8217;s hurting&#8217;: Nashville entertainment industry hopes for recovery soon
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/the-industry-is-crippled-its-hurting-nashville-entertainment-industry-hopes-for-recovery-soon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6218688"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Nashville Music City Generic_376199"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/02/still0222_000141_37388672_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481957"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/free-help-for-tennessee-jobseekers/"
					class="article-list__article-link"
														>
			
				Free help for Tennessee jobseekers
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/free-help-for-tennessee-jobseekers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6217900"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/jobs-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481973"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/why-masks-matter-even-after-vaccination/"
					class="article-list__article-link"
														>
			
				Why masks matter even after COVID-19 vaccination
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/why-masks-matter-even-after-vaccination/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6217766"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/generic-masks-feature-image.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="482496"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/tennessee-works-to-get-back-to-record-high-tourism-numbers-2/"
					class="article-list__article-link"
														>
			
				Tennessee works to get back to record-high tourism numbers
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/tennessee-works-to-get-back-to-record-high-tourism-numbers-2/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6217232"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Tennessee Welcomes You"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/tn-welcomes-you.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-11" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script>var accuwxStoryTellerSdkDns = 'polling.storyteller.accuweather.com';
(function(d, s, id) {
    var js, sjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = '//' + accuwxStoryTellerSdkDns + '/scripts/accuwx-storyteller-sdk.js';

    sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'accuwx-storyteller-sdk'));</script>
<div class="accuwx-storyteller-poll" data-poll-id="WKRN"></div>
</div></div></section><section id="media_image-47" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wkrn.com/weatherauthorityuniversity/"><img width="300" height="70" src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/300x70_WEB_BUTTON.png?w=300" class="image wp-image-482547  attachment-300x70 size-300x70" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/300x70_WEB_BUTTON.png 300w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/300x70_WEB_BUTTON.png?resize=50,12 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="media_image-45" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wkrn.com/tennessee-225/"><img width="300" height="70" src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/TN_225_BUTTON.png" class="image wp-image-477767  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/TN_225_BUTTON.png 300w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/01/TN_225_BUTTON.png?resize=50,12 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="text-11" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><p><center><br />
<a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=59166"><img loading="lazy" class="aligncenter wp-image-488379 size-medium" src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Danielle_TellUsWhatYouThink_300x250_2_1_21.png?w=300" alt="" width="300" height="250" srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Danielle_TellUsWhatYouThink_300x250_2_1_21.png 300w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/Danielle_TellUsWhatYouThink_300x250_2_1_21.png?resize=50,42 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></center></p>
</div></div>
		</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather Authority Forecast</h2>
	<a class="weather-widget__content" href="https://www.wkrn.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				37&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-29"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				32&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-27"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				51&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-5"></span>
			</figure>
			<span class="weather-widget__item-conditions">PM Rain To Snow</span>
			<span class="weather-widget__item-precipitation">
				Precip: 30&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="491446"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/metro-police-looking-for-suspect-following-october-murder-of-elmer-rea/"
					class="article-list__article-link"
														>
			
				Metro police looking for suspect following October murder of Elmer Rea
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wkrn.com/news/crime-tracker/metro-police-looking-for-suspect-following-october-murder-of-elmer-rea/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2021/02/suspect-car-2.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="491411"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/hidden-history/black-history-month/the-new-fashioned-a-black-owned-whiskey-brand-is-making-an-impact-on-tennessees-alcohol-industry/"
					class="article-list__article-link"
														>
			
				The &#8216;New Fashioned&#8217;: A black-owned whiskey brand is making an impact on Tennessee&#8217;s alcohol industry
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="491429"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/he-had-a-unique-talent-loved-ones-remember-ej-utley/"
					class="article-list__article-link"
														>
			
				‘He had a unique talent,’ loved ones remember EJ Utley
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="491395"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/national/the-story-behind-the-super-bowl-commercial-that-only-aired-once/"
					class="article-list__article-link"
														>
			
				The story behind the Super Bowl commercial that only aired once
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="491404"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/national/judge-approves-capitol-riot-suspects-trip-to-mexico/"
					class="article-list__article-link"
														>
			
				Judge approves Capitol riot suspect&#8217;s trip to Mexico
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="491335"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/county-hopping-for-vaccines-in-tennessee-is-discouraged-but-allowed/"
					class="article-list__article-link"
														>
			
				County hopping for vaccines in Tennessee is discouraged, but allowed
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="491351"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/license-plate-reading-cameras-stopping-criminals-from-committing-more-crimes/"
					class="article-list__article-link"
														>
			
				License plate-reading cameras stopping criminals from committing more crimes
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-27" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="490769"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/local-news/carthage-family-mourns-loss-of-second-son-in-two-months/"
					class="article-list__article-link"
														>
			
				Carthage family mourns loss of second son in two months
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="491299"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/2-juveniles-sought-following-murder-of-15-year-old-in-antioch/"
					class="article-list__article-link"
														>
			
				2 juveniles sought following murder of 15-year-old in Antioch
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="490605"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/community/health/coronavirus/doctor-says-uk-covid-19-variant-will-likely-become-widespread-in-nashville/"
					class="article-list__article-link"
														>
			
				Doctor says UK COVID-19 variant will likely become widespread in Nashville
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="489752"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/shots-fired-at-gallatin-motel-during-prostitution-deal-gone-bad/"
					class="article-list__article-link"
														>
			
				Shots fired at Gallatin motel during prostitution deal gone bad
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="490961"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/woman-found-badly-beaten-in-bathroom-of-south-nashville-laundromat/"
					class="article-list__article-link"
														>
			
				Woman found badly beaten in bathroom of South Nashville laundromat
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="text-10" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wkrn.com/" rel="home">
					<img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png" srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png?w=90 90w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png?w=120 120w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png?w=180 180w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WKRN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wkrntv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKRN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkrntv/">
					
<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCEKJzGwBMDpmK51v5JIezUw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wkrn-nashvilles-news-2/id523213092">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3555&#038;hl=en_US">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wkrn-weather-authority/id607178109">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.youngmedia.wkrn&#038;hl=en_US">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-114584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114584"><a href="https://www.wkrn.com/news/">News</a></li>
<li id="menu-item-114585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114585"><a href="https://www.wkrn.com/weather/">Weather</a></li>
<li id="menu-item-114586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114586"><a href="https://www.wkrn.com/traffic/">Traffic</a></li>
<li id="menu-item-114587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114587"><a href="https://www.wkrn.com/sports/">Sports</a></li>
<li id="menu-item-114588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114588"><a href="https://www.wkrn.com/news/local-news/">Local News</a></li>
<li id="menu-item-114589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114589"><a href="https://www.wkrn.com/news/tennessee-news/">Tennessee News</a></li>
<li id="menu-item-385014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385014"><a href="http://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-114578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114578"><a href="https://www.wkrn.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-114579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114579"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv">WKRN Public File</a></li>
<li id="menu-item-114580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114580"><a href="https://www.wkrn.com/wp-content/uploads/sites/73/2020/04/WKRN-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-114581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114581"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv/programs-list/">WKRN Children&#8217;s Programming</a></li>
<li id="menu-item-114582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114582"><a href="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/document_dev/2019/06/21/NexstarCCCertification%202019_1561144760064_93330023_ver1.0.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wkrn.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The Big Game";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"the_big_game","kw":"chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice"}'   data-path='/5678/mg.wkrn/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="The Big Game"
			data-logoUrl="https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 97 ms, ES time 5 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script src='https://www.wkrn.com/wp-content/client-mu-plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wkrn.com\/wp-json\/","nonce":"6134f01683","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wkrn.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wkrn.com\/sports\/the-big-game\/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice\/"}
</script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.wkrn.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794749',post:'491468',tz:'-6',srv:'www.wkrn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794749', '491468' ]);
</script>

</body>
</html>
