
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wkrn"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wkrn.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Body of man pulled from Cheatham Dam in Dickson County | WKRN News 2","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"WKRN Web Staff","description":"The body of a man was pulled from Cheatham Dam in Dickson County late Wednesday afternoon, according to EMA Director Rob Fisher.","publicationDate":"2020-06-03T17:25:07-05:00","lastModifiedDate":"2020-06-03T17:25:36-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Crime","Crime Tracker","News"],"primaryCategory":"Crime Tracker","tagList":["Body Found","Cheatham Dam","Dickson County","Dickson County Emergency Management","John Doe","missing person","remains","Rob Fisher","Unidentified Body"],"wordCount":98,"paragraphCount":3,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":333475,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":54} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wkrn.com\/news\/crime-tracker\/body-of-man-pulled-from-cheatham-dam-in-dickson-county\/","ampUrl":"https:\/\/www.wkrn.com\/news\/crime-tracker\/body-of-man-pulled-from-cheatham-dam-in-dickson-county\/amp\/","urlHostname":"https:\/\/www.wkrn.com","urlSlug":"body-of-man-pulled-from-cheatham-dam-in-dickson-county","directoryPath":["news","crime-tracker"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WKRN News 2","callSign":"WKRN","domainName":"www.wkrn.com","timeZone":"America\/Chicago"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkrn.com\/news\/crime-tracker\/body-of-man-pulled-from-cheatham-dam-in-dickson-county\/" || "";
var cats = "Crime,Crime Tracker,News" || "";
var bob_kw = "Body Found,Cheatham Dam,Dickson County,Dickson County Emergency Management,John Doe,missing person,remains,Rob Fisher,Unidentified Body" || "";
var bob_desc = "The body of a man was pulled from Cheatham Dam in Dickson County late Wednesday afternoon, according to EMA Director Rob Fisher." || "";
var bob_story_author = "WKRN Web Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkrn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-3","event":"dlReady","paragraphCount":3,"wordCount":98,"authorName":"WKRN Web Staff","imageCount":0,"siteName":"WKRN News 2","publishDateString":"Wed Jun 03 2020","publishTimeString":"05:25 PM CDT","originalContent":true,"classifyText":[],"categories":"Crime,Crime Tracker,News","primaryCategory":"Crime Tracker","topics":"Body Found,Cheatham Dam,Dickson County,Dickson County Emergency Management,John Doe,missing person,remains,Rob Fisher,Unidentified Body"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PRLRH3D");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WKRN News 2","logo":{"@type":"ImageObject","url":"https:\/\/www.wkrn.com\/wp-content\/uploads\/sites\/73\/2019\/05\/wkrn_digitalbrand-min.png"}},"name":"WKRN News 2","description":"The body of a man was pulled from Cheatham Dam in Dickson County late Wednesday afternoon, according to EMA Director Rob Fisher.","headline":"Body of man pulled from Cheatham Dam in Dickson County","datePublished":"2020-06-03T22:25:07+00:00","dateModified":"2020-06-03T22:25:36+00:00","url":"https:\/\/www.wkrn.com\/news\/crime-tracker\/body-of-man-pulled-from-cheatham-dam-in-dickson-county\/","author":[{"@type":"Person","name":"WKRN Web Staff"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wkrn.com\/wp-content\/uploads\/sites\/73\/2020\/05\/MGN_1280x720_50401C00-CYGOH.jpg","name":"(Source: MGN Online)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wkrn.com\/news\/crime-tracker\/body-of-man-pulled-from-cheatham-dam-in-dickson-county\/"},"articleSection":"Crime Tracker","genre":["Crime","Crime Tracker","News"],"keywords":["Body Found","Cheatham Dam","Dickson County","Dickson County Emergency Management","John Doe","missing person","remains","Rob Fisher","Unidentified Body"]}</script>

	<title>Body of man pulled from Cheatham Dam in Dickson County | WKRN News 2</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKRN News 2 &raquo; Feed" href="https://www.wkrn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRN News 2 &raquo; Comments Feed" href="https://www.wkrn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkrn.com\/news\/crime-tracker\/body-of-man-pulled-from-cheatham-dam-in-dickson-county\/","page_slug":"body-of-man-pulled-from-cheatham-dam-in-dickson-county","page_type":"story","page_category":"crime_tracker","article_id":333475,"subpath":"\/news\/crime_tracker"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The body of a man was pulled from Cheatham Dam in Dickson County late Wednesday afternoon, according to EMA Director Rob Fisher.' /><!-- WP SEO -->
<meta name='keywords' content='Body Found, Cheatham Dam, Dickson County, Dickson County Emergency Management, John Doe, missing person, remains, Rob Fisher, Unidentified Body' /><!-- WP SEO -->
<meta name='google-site-verification' content='T5yg_DcObDVztGDfwbZ97bfoGwoZEeSAjHQCngvGDHg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkrn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2267b4;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkrn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=42aeddddccb2ff2ca7d4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wkrn.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=859b0abf23c1fd762123' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wkrn.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.wkrn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wkrn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wkrn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.wkrn.com/news/crime-tracker/body-of-man-pulled-from-cheatham-dam-in-dickson-county/" />
<link rel='shortlink' href='https://www.wkrn.com/?p=333475' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrn.com%2Fnews%2Fcrime-tracker%2Fbody-of-man-pulled-from-cheatham-dam-in-dickson-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrn.com%2Fnews%2Fcrime-tracker%2Fbody-of-man-pulled-from-cheatham-dam-in-dickson-county%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="121386074555790" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wkrn.com/news/crime-tracker/body-of-man-pulled-from-cheatham-dam-in-dickson-county/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Body of man pulled from Cheatham Dam in Dickson County" />
<meta property="og:url" content="https://www.wkrn.com/news/crime-tracker/body-of-man-pulled-from-cheatham-dam-in-dickson-county/" />
<meta property="og:description" content="The body of a man was pulled from Cheatham Dam in Dickson County late Wednesday afternoon, according to EMA Director Rob Fisher." />
<meta property="article:published_time" content="2020-06-03T22:25:07+00:00" />
<meta property="article:modified_time" content="2020-06-03T22:25:36+00:00" />
<meta property="og:site_name" content="WKRN News 2" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Body Found MGN" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Body of man pulled from Cheatham Dam in Dickson County" />
<meta name="twitter:image" content="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/MGN_1280x720_50401C00-CYGOH.jpg?w=640" />
<meta name="twitter:image:alt" content="Body Found MGN" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/MGN_1280x720_50401C00-CYGOH.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/MGN_1280x720_50401C00-CYGOH.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Body of man pulled from Cheatham Dam in Dickson County" />
<meta name="twitter:description" content="The body of a man was pulled from Cheatham Dam in Dickson County late Wednesday afternoon, according to EMA Director Rob Fisher." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-333475 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRLRH3D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkrn.com/" rel="home">WKRN News 2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkrn.com/" rel="home">
						<img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png" alt="Crime Tracker" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkrn.com/weather/">
							<span class="site-header__weather-region">Nashville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">87&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wkrn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-53294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-53294"><a href="https://www.wkrn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53403"><a href="https://www.wkrn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-53404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53404"><a href="https://www.wkrn.com/news/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-254646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254646"><a href="https://www.wkrn.com/news/nashville-2020/">Nashville 2020</a></li>
	<li id="menu-item-53407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53407"><a href="https://www.wkrn.com/news/tennessee-news/">Tennessee News</a></li>
	<li id="menu-item-53468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53468"><a href="https://www.wkrn.com/news/recalls/">Recalls</a></li>
	<li id="menu-item-53428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53428"><a href="https://www.wkrn.com/news/kentucky/">Kentucky</a></li>
	<li id="menu-item-271797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271797"><a href="https://www.wkrn.com/news-2-poll-question/">News 2 Poll Question</a></li>
	<li id="menu-item-271521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271521"><a href="https://www.wkrn.com/community/health/coronavirus/">COVID-19 Pandemic</a></li>
	<li id="menu-item-53466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53466"><a href="https://www.wkrn.com/washington/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-283007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283007"><a href="https://www.wkrn.com/news/politics/">Politics</a></li>
	<li id="menu-item-53467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53467"><a href="https://www.wkrn.com/news/national/">National</a></li>
	<li id="menu-item-56272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56272"><a href="https://www.wkrn.com/special-reports/">Special Reports</a></li>
	<li id="menu-item-323803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-323803"><a href="https://www.wkrn.com/tag/schools-moving-forward/">Schools Moving Forward</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/politics/thousands-sign-petition-against-possible-gop-convention-in-nashville/"
									>
			
				Thousands sign petition against possible GOP convention in Nashville
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/politics/thousands-sign-petition-against-possible-gop-convention-in-nashville/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2020/01/nash2.jpg?w=2000&#038;ssl=1"
		alt="downtown Nashville skyline generic"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-restaurant-faces-backlash-for-tweeting-opinions-on-race-politics/"
									>
			
				Nashville restaurant faces backlash for tweeting opinions on race, politics
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/body-of-man-pulled-from-cheatham-dam-in-dickson-county/"
									>
			
				Body of man pulled from Cheatham Dam in Dickson County
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/second-suspect-arrested-for-arson-of-metro-courthouse/"
									>
			
				Second suspect arrested for arson of Metro courthouse
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/local-news/police-nashville-man-dies-in-motorcycle-crash-wednesday-afternoon/"
									>
			
				Police: Nashville man dies in motorcycle crash Wednesday afternoon
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.wkrn.com/weather-traffic/">Weather &#038; Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.wkrn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-121730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121730"><a href="https://www.wkrn.com/wkrnforecast/">Forecast</a></li>
	<li id="menu-item-110073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110073"><a href="https://www.wkrn.com/radar/">Radar</a></li>
	<li id="menu-item-110082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110082"><a href="https://www.wkrn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-110613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110613"><a href="https://www.wkrn.com/team-traffic/">Team Traffic</a></li>
	<li id="menu-item-222426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222426"><a href="/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.wkrn.com/allergy-report/">Allergy Report</a></li>
	<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.wkrn.com/fishermans/">Fisherman&#8217;s Forecast</a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.wkrn.com/weather/stormtracker-visits/">Stormtracker Visits</a></li>
	<li id="menu-item-110065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110065"><a href="https://www.wkrn.com/weather/live-cameras/">Live Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-289381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289381"><a href="https://www.wkrn.com/community/health/coronavirus/">COVID-19 Pandemic</a></li>
<li id="menu-item-82669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82669"><a href="https://www.wkrn.com/what-to-watch/watch-news-2-live/">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-111522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111522"><a href="https://www.wkrn.com/what-to-watch/watch-news-2-live/">Live Newscasts</a></li>
	<li id="menu-item-82668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82668"><a href="https://www.wkrn.com/what-to-watch/watch-live-event-coverage/">Watch Live Event Coverage</a></li>
	<li id="menu-item-229365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229365"><a href="https://www.wkrn.com/video/">Latest Video</a></li>
	<li id="menu-item-324673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324673"><a href="https://www.wkrn.com/summer-suntacular/">Summer Suntacular</a></li>
	<li id="menu-item-113426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113426"><a href="https://www.wkrn.com/what-to-watch/newsmaker/">Newsmaker</a></li>
	<li id="menu-item-53296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53296"><a href="https://www.wkrn.com/what-to-watch/this-week-with-bob-mueller/">This Week with Bob Mueller</a></li>
	<li id="menu-item-56273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56273"><a href="https://www.wkrn.com/special-reports/anne-holts-tennessee/">Anne Holt&#8217;s Tennessee</a></li>
	<li id="menu-item-53295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53295"><a href="https://www.wkrn.com/community/take-2/">Take-2</a></li>
	<li id="menu-item-121664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121664"><a href="https://www.wkrn.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-271517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271517"><a href="https://www.wkrn.com/news-2-plus/">News 2 Plus</a></li>
	<li id="menu-item-287924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287924"><a href="https://www.wkrn.com/tennessee-strong/">Tennessee Strong</a></li>
</ul>
</div></div></li>
<li id="menu-item-53297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53297"><a href="https://www.wkrn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-115506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115506"><a href="https://www.wkrn.com/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-53300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53300"><a href="https://www.wkrn.com/sports/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-53402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53402"><a href="https://www.wkrn.com/sports/college/">College</a></li>
	<li id="menu-item-115844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115844"><a href="https://www.wkrn.com/sports/sportsdigitalextra/">Sports Digital Extra</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/watch-vfl-antone-davis-recalls-playing-for-johnny-majors-calls-him-tennessees-favorite-son/"
									>
			
				WATCH: VFL Antone Davis recalls playing for Johnny Majors, calls him &#8216;Tennessee&#8217;s favorite son&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/sports/watch-vfl-antone-davis-recalls-playing-for-johnny-majors-calls-him-tennessees-favorite-son/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2020/06/AP20155522937842.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/tennessee-news/legendary-tennessee-coach-johnny-majors-dies-at-85/"
									>
			
				Legendary Tennessee coach Johnny Majors dies at 85
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/tennessee-news/legendary-tennessee-coach-johnny-majors-dies-at-85/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2020/06/Johnny-Majors-photo.jpg?w=2000&#038;ssl=1"
		alt="Johnny Majors"
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/nascar-returning-to-nashville-superspeedway-in-2021/"
									>
			
				NASCAR returning to Nashville Superspeedway in 2021
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/mike-vrabel-surprises-media-on-zoom-i-would-like-to-acknowledge-my-own-personal-privilege/"
									>
			
				Mike Vrabel surprises media on Zoom: &#8216;I would like to acknowledge my own personal privilege&#8217;
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/mtsu-football-starts-return-to-campus/"
									>
			
				MTSU Football starts return to campus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/memphis-grizzlies-to-offer-staff-paid-time-off-to-vote/"
									>
			
				Memphis Grizzlies to offer staff paid time off to vote
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-114156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114156"><a href="https://www.wkrn.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-56280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56280"><a href="https://www.wkrn.com/community/2-gives-back/">2 Gives Back</a></li>
	<li id="menu-item-56281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56281"><a href="https://www.wkrn.com/educator-of-the-week/">Educator Of The Week</a></li>
	<li id="menu-item-289133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289133"><a href="https://www.wkrn.com/st-jude-dream-home-giveaway/">2020 St. Jude Dream Home Giveaway</a></li>
	<li id="menu-item-302351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302351"><a href="https://www.wkrn.com/news2takeout/">News 2 Take Out</a></li>
	<li id="menu-item-310781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310781"><a href="https://www.wkrn.com/news2-whos-hiring/">News 2 Who&#8217;s Hiring?</a></li>
	<li id="menu-item-317946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317946"><a href="https://www.wkrn.com/news2-senior-sendoff/">News 2 Senior Sendoff</a></li>
	<li id="menu-item-328373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328373"><a href="https://www.wkrn.com/tn-strong/">TN Strong</a></li>
	<li id="menu-item-330363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330363"><a href="https://www.wkrn.com/news-2-second-harvest-food-drive/">Second Harvest Food Drive</a></li>
	<li id="menu-item-328831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328831"><a href="https://www.wkrn.com/community-calendar1/">Community Calendar</a></li>
	<li id="menu-item-164816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164816"><a href="https://www.wkrn.com/community/take-a-titan-2-school/">Take a Titan 2 School</a></li>
	<li id="menu-item-192043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192043"><a href="https://www.wkrn.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-171012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171012"><a href="https://www.wkrn.com/national-anthem/">National Anthem</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152896"><a href="https://www.wkrn.com/community/lottery/tennessee-lottery/">Tennessee Lottery</a></li>
	<li id="menu-item-56282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56282"><a href="https://www.wkrn.com/petpalooza/">Petpalooza</a></li>
</ul>
</div></div></li>
<li id="menu-item-289378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-289378"><a href="https://www.wkrn.com/perfect-health-perfect-home/">Perfect Health/Home</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-110562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110562"><a href="https://wkrn.pros-local.com/wkrn-perfect-home/">Perfect Home</a></li>
	<li id="menu-item-110563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110563"><a href="https://wkrn.pros-local.com/wkrn-perfect-health/">Perfect Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-496"><a href="https://www.wkrn.com/more-2/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-111837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111837"><a href="https://www.wkrn.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-518"><a href="https://www.wkrn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://www.wkrn.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-110525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110525"><a href="https://www.nexstar.tv/careers/">Jobs at WKRN</a></li>
	<li id="menu-item-110644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110644"><a href="https://www.wkrn.com/our-history/">Our History</a></li>
	<li id="menu-item-110625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110625"><a href="https://www.wkrn.com/contests/">Contests</a></li>
	<li id="menu-item-110622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110622"><a href="https://www.wkrn.com/what-to-watch/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.wkrn.com/more/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://www.wkrn.com/ireport2/">Report It</a></li>
	<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.wkrn.com/download-our-apps-to-stay-alert/">Download our apps to stay alert!</a></li>
	<li id="menu-item-270960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270960"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wkrn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-333475 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-crime-tracker category-news tag-body-found tag-cheatham-dam tag-dickson-county tag-dickson-county-emergency-management tag-john-doe tag-missing-person tag-remains tag-rob-fisher tag-unidentified-body" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Body of man pulled from Cheatham Dam in Dickson County	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkrn.com/news/crime-tracker/">Crime Tracker</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wkrn.com/author/wkrn-web-staff/" title="Posts by WKRN Web Staff" class="author url fn" rel="author">WKRN Web Staff</a></p>
		
					Posted: <time datetime="2020-06-03T17:25:07-05:00">Jun 3, 2020 / 05:25 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-03T17:25:36-05:00">Jun 3, 2020 / 05:25 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/MGN_1280x720_50401C00-CYGOH.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Body Found MGN"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/MGN_1280x720_50401C00-CYGOH.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/MGN_1280x720_50401C00-CYGOH.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/MGN_1280x720_50401C00-CYGOH.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/MGN_1280x720_50401C00-CYGOH.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/MGN_1280x720_50401C00-CYGOH.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/MGN_1280x720_50401C00-CYGOH.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>(Source: MGN Online)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>DICKSON COUNTY, Tenn. (WKRN) — The body of a man was pulled from Cheatham Dam in Dickson County late Wednesday afternoon, according to EMA Director Rob Fisher.</p>



<p>According to Fisher, the unidentified male had been in there for quite awhile. It is unclear at this time what the cause of death was, and if foul play or suicide played a factor. The body is being transported to the Medical Examiner&#8217;s Office for further examination.</p>



<p>Fisher tells News 2 that there were no apparent missing people that he knew about that could lead to an immediate positive identification of the body.</p>



<p class="has-text-align-left"><em><strong>This is a developing story. Stay with News 2 and WKRN.com for updates.</strong> </em></p>



<hr class="wp-block-separator is-style-dots"/>



<p class="has-text-align-center"><strong><em>News 2 is tracking crime where you live with CrimeTracker&nbsp;reports.</em></strong></p>



<p class="has-text-align-center"><strong><a rel="noreferrer noopener" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.wkrn.com%2Fcrime-tracker&amp;data=02%7C01%7CJBreslow%40wkrn.com%7C1658dec694d94090d6f908d6c2af38dd%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C636910455157868001&amp;sdata=WH2dQGCuUgaP3FxoLZlZ0JxKzgUmxbhEQmS%2Bnd4ol4g%3D&amp;reserved=0" target="_blank">CLICK HERE for more coverage</a></strong>&nbsp;</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114823"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Crime Tracker Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkrn.com/news/crime-tracker/second-suspect-arrested-for-arson-of-metro-courthouse/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Second suspect arrested for arson of Metro courthouse
					</h3>
	
			<footer class="article-list__article-byline">
			by WKRN Web Staff <span class="sep">/</span> <time datetime="2020-06-03T17:07:56-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NASHVILLE, Tenn. (WKRN) — Metro Police have arrested a second suspect accused in the arson of Metro Nashville's historic courthouse on Saturday.</p>
<p>According to investigators, 26-year-old Jesse Lee Clark is facing charges of aggravated arson, felony vandalism, and disorderly conduct. He is accused of breaking windows and helping fellow suspect and brother-in-law Wesley Somers ignite materials to set fire to the courthouse.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/jesse-lee-clark.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Jesse Lee Clark"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/jesse-lee-clark.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/jesse-lee-clark.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/jesse-lee-clark.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/jesse-lee-clark.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/jesse-lee-clark.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/jesse-lee-clark.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wkrn.com/news/crime-tracker/crime-stoppers/clarksville-police-searching-for-pedestrian-hit-and-run-suspect/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Clarksville Police searching for pedestrian hit-and-run suspect
					</h3>
	
			<footer class="article-list__article-byline">
			by WKRN Web Staff <span class="sep">/</span> <time datetime="2020-06-03T15:32:43-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CLARKSVILLE, Tenn. (WKRN) — Police in Clarksville are searching for the driver of a white four-door sedan who struck a 22-year-old man trying to cross Kraft Street just before 10 p.m. Tuesday night.</p>
<p>According to investigators, the driver of the car was traveling west near the intersection of Summer Street when they struck the victim who stepped into the roadway and fled the scene. The victim was flown to Vanderbilt University Medical Center by LifeFlight where he is recovering in stable condition.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/03/MGN_1280x720_80509B00-HXVXR.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Pedestrian Crash Death Generic MGN"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/03/MGN_1280x720_80509B00-HXVXR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/03/MGN_1280x720_80509B00-HXVXR.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/03/MGN_1280x720_80509B00-HXVXR.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/03/MGN_1280x720_80509B00-HXVXR.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/03/MGN_1280x720_80509B00-HXVXR.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/03/MGN_1280x720_80509B00-HXVXR.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wkrn.com/news/crime-tracker/crime-stoppers/one-dead-after-drive-by-shooting-near-centennial-park/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				One dead after drive-by shooting near Centennial Park
					</h3>
	
			<footer class="article-list__article-byline">
			by WKRN Web Staff <span class="sep">/</span> <time datetime="2020-06-03T15:22:24-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NASHVILLE, Tenn. (WKRN) — One victim was shot and killed on the 3000 block of Long Boulevard near Centennial Park late Wednesday morning.</p>
<p>According to Metro Police, a dark-colored SUV drove by and the gunman shot out of the sunroof around 11:35 a.m. There was a potential involvement of drugs and an exchange of gunfire. The victim was taken to Vanderbilt University Medical Center where they died.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/longblvdshooting-060320.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/longblvdshooting-060320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/longblvdshooting-060320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/longblvdshooting-060320.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/longblvdshooting-060320.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/longblvdshooting-060320.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/06/longblvdshooting-060320.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/top-stories/wego-suspends-service-to-opry-mills-per-malls-request/"
									>
			
				WeGo suspends service to Opry Mills, per mall&#8217;s request
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/top-stories/wego-suspends-service-to-opry-mills-per-malls-request/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2017/11/still0322_000022_37416844_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Opry Mills_391678"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2017/11/still0322_000022_37416844_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/11/still0322_000022_37416844_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/11/still0322_000022_37416844_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/11/still0322_000022_37416844_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/11/still0322_000022_37416844_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2017/11/still0322_000022_37416844_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/top-stories/protests-over-police-killings-rage-in-dozens-of-us-cities/"
									>
			
				Protests over police killings rage in dozens of US cities
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/top-stories/protests-over-police-killings-rage-in-dozens-of-us-cities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Minneapolis-Protest.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Minneapolis-Protest.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Minneapolis-Protest.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Minneapolis-Protest.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Minneapolis-Protest.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Minneapolis-Protest.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Minneapolis-Protest.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/kentucky-state-police-arrest-man-after-pursuit/"
									>
			
				Kentucky State Police arrest man after pursuit
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/kentucky-state-police-arrest-man-after-pursuit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Daniel-Mosely.png?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Daniel-Mosely.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Daniel-Mosely.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Daniel-Mosely.png?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Daniel-Mosely.png?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Daniel-Mosely.png?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Daniel-Mosely.png?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-restaurant-faces-new-hurdles-with-reopening/"
									>
			
				Nashville restaurant faces new  hurdles with reopening
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/nashville-restaurant-faces-new-hurdles-with-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ridge.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ridge.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ridge.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ridge.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ridge.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ridge.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ridge.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/national/priest-draws-squirt-gun-in-fight-against-coronavirus/"
									>
			
				Priest draws squirt gun in fight against coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/national/priest-draws-squirt-gun-in-fight-against-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/0c7c89a3307d402ab2ede1dce5ce7de4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/0c7c89a3307d402ab2ede1dce5ce7de4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/0c7c89a3307d402ab2ede1dce5ce7de4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/0c7c89a3307d402ab2ede1dce5ce7de4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/0c7c89a3307d402ab2ede1dce5ce7de4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/0c7c89a3307d402ab2ede1dce5ce7de4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/0c7c89a3307d402ab2ede1dce5ce7de4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/national/small-free-libraries-offering-solace-amid-virus-shutdowns/"
									>
			
				Small free libraries offering solace amid virus shutdowns
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/national/small-free-libraries-offering-solace-amid-virus-shutdowns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ec0b296f65174254a8970aaf6811549a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ec0b296f65174254a8970aaf6811549a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ec0b296f65174254a8970aaf6811549a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ec0b296f65174254a8970aaf6811549a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ec0b296f65174254a8970aaf6811549a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ec0b296f65174254a8970aaf6811549a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ec0b296f65174254a8970aaf6811549a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/national/12-los-angeles-firefighters-recovering-after-explosion/"
									>
			
				Investigators open criminal probe into LA explosion
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/national/12-los-angeles-firefighters-recovering-after-explosion/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/e13827970fd7457f8e12bc286a64a571.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/e13827970fd7457f8e12bc286a64a571.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/e13827970fd7457f8e12bc286a64a571.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/e13827970fd7457f8e12bc286a64a571.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/e13827970fd7457f8e12bc286a64a571.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/e13827970fd7457f8e12bc286a64a571.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/e13827970fd7457f8e12bc286a64a571.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/national/13-hurt-none-killed-in-louisiana-memorial-service-shooting/"
									>
			
				13 hurt, none killed in Louisiana memorial service shooting
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/national/13-hurt-none-killed-in-louisiana-memorial-service-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/02/policelights-generic-1_37368547_ver1.0-2-2.jpeg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/02/policelights-generic-1_37368547_ver1.0-2-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/02/policelights-generic-1_37368547_ver1.0-2-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/02/policelights-generic-1_37368547_ver1.0-2-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/02/policelights-generic-1_37368547_ver1.0-2-2.jpeg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/02/policelights-generic-1_37368547_ver1.0-2-2.jpeg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/02/policelights-generic-1_37368547_ver1.0-2-2.jpeg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/cheatham-county-sheriffs-office-search-for-missing-man-possibly-armed/"
									>
			
				Cheatham County Sheriff&#8217;s office search for missing man, possibly armed
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/cheatham-county-sheriffs-office-search-for-missing-man-possibly-armed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Travis-Hughes.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Travis-Hughes.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Travis-Hughes.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Travis-Hughes.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Travis-Hughes.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Travis-Hughes.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/Travis-Hughes.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/fourth-tennessee-inmate-dies-from-covid-19/"
									>
			
				Fourth Tennessee inmate dies from COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/fourth-tennessee-inmate-dies-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/686FAEABB20C460F81C78BB78D77531A.jpg?w=800&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/686FAEABB20C460F81C78BB78D77531A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/686FAEABB20C460F81C78BB78D77531A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/686FAEABB20C460F81C78BB78D77531A.jpg?w=800&amp;h=540&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/686FAEABB20C460F81C78BB78D77531A.jpg?w=800&amp;h=600&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/686FAEABB20C460F81C78BB78D77531A.jpg?w=800&amp;h=600&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/686FAEABB20C460F81C78BB78D77531A.jpg?w=800&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script>var accuwxStoryTellerSdkDns = 'polling.storyteller.accuweather.com';
(function(d, s, id) {
    var js, sjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = '//' + accuwxStoryTellerSdkDns + '/scripts/accuwx-storyteller-sdk.js';

    sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'accuwx-storyteller-sdk'));</script>
<div class="accuwx-storyteller-poll" data-poll-id="WKRN"></div>
</div></div></section><section id="media_image-7" class="widget widget_media_image"><a href="https://www.wkrn.com/download-our-apps-to-stay-alert/"><img width="300" height="250" src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/07/thumbnail_300x250_WEB_WEATHER_APP_STORM.jpg?w=300" class="image wp-image-118025  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-22" class="widget widget_media_image"><a href="https://www.stjude.org/give/dream-home/nashville.html?sc_cid=bnn74977"><img width="300" height="250" src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/05/ST_JUDE_JUNE28_GIF-1.gif?w=300" class="image wp-image-329485  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-19" class="widget widget_media_image"><a href="https://www.asafenashville.org/"><img width="300" height="250" src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/03/Safer-at-home-banner.jpg?w=300" class="image wp-image-300536  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading"></h2>
	<a class="weather-widget__content" href="https://www.wkrn.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				87&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				70&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Spot Storms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				85&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 60&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/politics/thousands-sign-petition-against-possible-gop-convention-in-nashville/"
									>
			
				Thousands sign petition against possible GOP convention in Nashville
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wkrn.com/news/politics/thousands-sign-petition-against-possible-gop-convention-in-nashville/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wkrn.com/wp-content/uploads/sites/73/2020/01/nash2.jpg?w=640&#038;h=360&#038;crop=1"
		alt="downtown Nashville skyline generic"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2020/01/nash2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/01/nash2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/01/nash2.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/01/nash2.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/01/nash2.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wkrn.com/wp-content/uploads/sites/73/2020/01/nash2.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-restaurant-faces-backlash-for-tweeting-opinions-on-race-politics/"
									>
			
				Nashville restaurant faces backlash for tweeting opinions on race, politics
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/body-of-man-pulled-from-cheatham-dam-in-dickson-county/"
									>
			
				Body of man pulled from Cheatham Dam in Dickson County
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/second-suspect-arrested-for-arson-of-metro-courthouse/"
									>
			
				Second suspect arrested for arson of Metro courthouse
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/local-news/police-nashville-man-dies-in-motorcycle-crash-wednesday-afternoon/"
									>
			
				Police: Nashville man dies in motorcycle crash Wednesday afternoon
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/nashville-community-oversight-board-speaks-out-on-metro-police-lack-of-cooperation/"
									>
			
				Nashville Community Oversight Board speaks out on Metro Police &#8216;lack of cooperation&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/newsmaker-lipscomb-university-students-make-hand-sanitizer/"
									>
			
				Newsmaker: Lipscomb University students make hand sanitizer
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="text-10" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wkrn.com/" rel="home">
				<img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png" alt="WKRN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wkrntv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKRN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkrntv/">
					<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCEKJzGwBMDpmK51v5JIezUw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wkrn-nashvilles-news-2/id523213092">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3555&#038;hl=en_US">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wkrn-weather-authority/id607178109">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.youngmedia.wkrn&#038;hl=en_US">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-114584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114584"><a href="https://www.wkrn.com/news/">News</a></li>
<li id="menu-item-114585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114585"><a href="https://www.wkrn.com/weather/">Weather</a></li>
<li id="menu-item-114586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114586"><a href="https://www.wkrn.com/traffic/">Traffic</a></li>
<li id="menu-item-114587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114587"><a href="https://www.wkrn.com/sports/">Sports</a></li>
<li id="menu-item-114588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114588"><a href="https://www.wkrn.com/news/local-news/">Local News</a></li>
<li id="menu-item-114589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114589"><a href="https://www.wkrn.com/news/tennessee-news/">Tennessee News</a></li>
<li id="menu-item-114590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114590"><a href="https://www.wkrn.com/news/weekend-extra/">Weekend Extra</a></li>
<li id="menu-item-114591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114591"><a href="https://www.wkrn.com/news/nashville-2019/">Nashville 2019</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-114578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114578"><a href="https://www.wkrn.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-114579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114579"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv">WKRN Public File</a></li>
<li id="menu-item-114580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114580"><a href="https://www.wkrn.com/wp-content/uploads/sites/73/2020/04/WKRN-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-114581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114581"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv/programs-list/">WKRN Children&#8217;s Programming</a></li>
<li id="menu-item-114582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114582"><a href="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/document_dev/2019/06/21/NexstarCCCertification%202019_1561144760064_93330023_ver1.0.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://www.wkrn.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Crime Tracker";
	_sf_async_config.authors = "WKRN Web Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"crime_tracker","kw":"body-of-man-pulled-from-cheatham-dam-in-dickson-county"}'   data-path='/5678/mg.wkrn/news/crime_tracker'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wkrn.com\/wp-json\/","nonce":"9003fd4f19","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wkrn.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=07a02e06c20ce982fe45'></script>
<script src='https://www.wkrn.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=a2636a855d4329e3bc92'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wkrn.com\/news\/crime-tracker\/body-of-man-pulled-from-cheatham-dam-in-dickson-county\/"}
</script>
<script src='https://www.wkrn.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162794749',post:'333475',tz:'-5',srv:'www.wkrn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794749', '333475' ]);
</script>

</body>
</html>
