
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wkrn.com\/contests\/watch-to-win-tickets-to-keith-urbans-all-for-the-hall\/" || "";
var cats = "Contests" || "";
var bob_kw = "" || "";
var bob_desc = "Official Rules 1. Sponsors. This watch to win call in sweepstakes (\u201cSweepstakes\u201d) is sponsored by WKRN-TV (\u201cStation\u201d), 441 Murfreesboro Pike, Nashville, TN 37210, and Live Nation 1201 Villa Place, Suite 200 Nashville, TN 37212 (collectively, the \u201cSponsor(s)\u201d). This Sweepstakes is void where taxed, restricted, or prohibited and is subject to all local, state, and federal [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wkrn.com\/contests\/watch-to-win-tickets-to-keith-urbans-all-for-the-hall\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wkrn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PRLRH3D");</script>
<!-- End Google Tag Manager -->

	
	<title>Watch to Win tickets to Keith Urban&#8217;s &#8216;All for the Hall&#8217; | WKRN News 2</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKRN News 2 &raquo; Feed" href="https://www.wkrn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKRN News 2 &raquo; Comments Feed" href="https://www.wkrn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wkrn.com\/contests\/watch-to-win-tickets-to-keith-urbans-all-for-the-hall\/","page_slug":"watch-to-win-tickets-to-keith-urbans-all-for-the-hall","page_type":"story","page_category":"contests","article_id":190836,"subpath":"\/contests"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Official Rules 1. Sponsors. This watch to win call in sweepstakes (“Sweepstakes”) is sponsored by WKRN-TV (“Station”), 441 Murfreesboro Pike, Nashville, TN 37210, and Live Nation 1201 Villa Place, Suite 200 Nashville, TN 37212 (collectively, the “Sponsor(s)”). This Sweepstakes is void where taxed, restricted, or prohibited and is subject to all local, state, and federal [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='w5PR-zQbou2bedXTKa1vvHn97EDZEmqB8HHXAx_AZzU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkrn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #144FC5;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wkrn.com/wp-includes/css/dist/block-library/style.min.css?m=1567638703g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wkrn.com/_static/??-eJyVzEsOwiAUheENWS7QUtqBcS08bit6oaRAdPla49CJs5OTPx88cue2VDFVqFeMWCDhs1Szg6NwvLYF8uBKgZU2a4hZPqDouV+U0tooOVtpWQyJvZsT/OGZvQZHyEaH2Hu5CC+GUUrDJ+5/grF1mdoaUoEb1mzc/eN895Ff4lkozZUaJz2/AMDlTLo=' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wkrn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gUkWACW9ILU='></script>
<link rel='https://api.w.org/' href='https://www.wkrn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkrn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkrn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.wkrn.com/contests/watch-to-win-tickets-to-keith-urbans-all-for-the-hall/" />
<link rel='shortlink' href='https://www.wkrn.com/?p=190836' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkrn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrn.com%2Fcontests%2Fwatch-to-win-tickets-to-keith-urbans-all-for-the-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkrn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkrn.com%2Fcontests%2Fwatch-to-win-tickets-to-keith-urbans-all-for-the-hall%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="121386074555790" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wkrn.com/contests/watch-to-win-tickets-to-keith-urbans-all-for-the-hall/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch to Win tickets to Keith Urban&#8217;s &#8216;All for the Hall&#8217;" />
<meta property="og:url" content="https://www.wkrn.com/contests/watch-to-win-tickets-to-keith-urbans-all-for-the-hall/" />
<meta property="og:description" content="Official Rules 1. Sponsors. This watch to win call in sweepstakes (“Sweepstakes”) is sponsored by WKRN-TV (“Station”), 441 Murfreesboro Pike, Nashville, TN 37210, and Live Nation 1201 Villa Place, …" />
<meta property="article:published_time" content="2019-10-11T16:00:11+00:00" />
<meta property="article:modified_time" content="2019-10-10T20:24:23+00:00" />
<meta property="og:site_name" content="WKRN News 2" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Watch to Win tickets to Keith Urban&#8217;s &#8216;All for the Hall&#8217;" />
<meta name="twitter:image" content="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/ALL_FOR_THE_HALL_640x360.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/ALL_FOR_THE_HALL_640x360.png?w=640&amp;h=360&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/ALL_FOR_THE_HALL_640x360.png?w=640&#038;h=360&#038;crop=1" />
<meta name="twitter:title" content="Watch to Win tickets to Keith Urban&#8217;s &#8216;All for the Hall&#8217;" />
<meta name="twitter:description" content="Official Rules 1. Sponsors. This watch to win call in sweepstakes (“Sweepstakes”) is sponsored by WKRN-TV (“Station”), 441 Murfreesboro Pike, Nashville, TN 37210, and Live Nation 1201 Villa Place, …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wkrn.com/wp-content/uploads/sites/73/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-190836 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRLRH3Dheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wkrn.com/" rel="home">WKRN News 2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wkrn.com/" rel="home">
						<img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png" alt="Contests" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wkrn.com/weather/">
							<span class="site-header__weather-region">Jere Baxter</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">80&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"contests","kw":"watch-to-win-tickets-to-keith-urbans-all-for-the-hall"}'   data-path='/5678/mg.wkrn/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wkrn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-53294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53294"><a href="https://www.wkrn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53403"><a href="https://www.wkrn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-53404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53404"><a href="https://www.wkrn.com/news/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-53405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53405"><a href="https://www.wkrn.com/news/nashville-2019/">Nashville 2019</a></li>
	<li id="menu-item-53407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53407"><a href="https://www.wkrn.com/news/tennessee-news/">Tennessee News</a></li>
	<li id="menu-item-53469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53469"><a href="https://www.wkrn.com/news/weekend-extra/">Weekend Extra</a></li>
	<li id="menu-item-53468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53468"><a href="https://www.wkrn.com/news/recalls/">Recalls</a></li>
	<li id="menu-item-53428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53428"><a href="https://www.wkrn.com/news/kentucky/">Kentucky</a></li>
	<li id="menu-item-53466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53466"><a href="https://www.wkrn.com/washington/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-182763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182763"><a href="https://www.wkrn.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-53467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53467"><a href="https://www.wkrn.com/news/national/">National</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/dangerous-man-accused-of-dragging-bounty-hunter-in-humphreys-county/"
									>
			
				&#8216;Dangerous&#8217; man accused of dragging bounty hunter in Humphreys County
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/crime-tracker/dangerous-man-accused-of-dragging-bounty-hunter-in-humphreys-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Ryan-Veler.jpg?w=2000&#038;ssl=1"
		alt="Ryan Veler"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/national/100k-ordered-to-evacuated-because-of-la-wildfire/"
									>
			
				100K ordered to evacuate because of LA wildfire
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/goat-rams-through-sliding-glass-door-naps-inside-bathroom-2/"
									>
			
				Goat rams through sliding glass door, naps inside bathroom
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/pennsylvania-town-brings-early-christmas-to-6-year-old-with-brain-cancer/"
									>
			
				Pennsylvania town brings early Christmas to 6-year-old with brain cancer
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/belmont-university-to-host-upcoming-presidential-debate/"
									>
			
				Belmont University to host upcoming presidential debate in October 2020
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.wkrn.com/weather-traffic/">Weather &#038; Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.wkrn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-121730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121730"><a href="https://www.wkrn.com/wkrnforecast/">Forecast</a></li>
	<li id="menu-item-110073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110073"><a href="https://www.wkrn.com/radar/">Radar</a></li>
	<li id="menu-item-110082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110082"><a href="https://www.wkrn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-110613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110613"><a href="https://www.wkrn.com/team-traffic/">Team Traffic</a></li>
	<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="https://www.wkrn.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.wkrn.com/allergy-report/">Allergy Report</a></li>
	<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.wkrn.com/fishermans/">Fisherman&#8217;s Forecast</a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.wkrn.com/weather/stormtracker-visits/">Stormtracker Visits</a></li>
	<li id="menu-item-110065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110065"><a href="https://www.wkrn.com/weather/live-cameras/">Live Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-56272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-56272"><a href="https://www.wkrn.com/special-reports/">Special Reports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-56273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56273"><a href="https://www.wkrn.com/special-reports/anne-holts-tennessee/">Anne Holt&#8217;s Tennessee</a></li>
	<li id="menu-item-110139" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-110139"><a href="https://www.wkrn.com/tag/the-hemp-surge/">The Hemp Surge</a></li>
	<li id="menu-item-120334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120334"><a href="https://www.wkrn.com/news/nashville-2019/">Nashville 2019</a></li>
	<li id="menu-item-56527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56527"><a href="https://www.wkrn.com/special-reports/tennessees-opioid-crisis/">Tennessee&#8217;s Opioid Crisis</a></li>
	<li id="menu-item-132454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132454"><a href="https://www.wkrn.com/special-reports/art-of-the-craft/">Art of the Craft</a></li>
	<li id="menu-item-183294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183294"><a href="https://www.wkrn.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-187085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187085"><a href="https://www.wkrn.com/special-reports/haunted-tennessee/">Haunted Tennessee</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/publishing-legend-has-given-voice-to-nashvilles-black-community-for-nearly-30-years/"
									>
			
				Publishing legend has given voice to Nashville&#8217;s black community for nearly 30 years
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/special-reports/publishing-legend-has-given-voice-to-nashvilles-black-community-for-nearly-30-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Miller-Perry.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/is-the-sanctuary-cities-triangle-over/"
									>
			
				Is the &#8216;sanctuary cities triangle&#8217; over?
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/is-the-sanctuary-cities-triangle-over/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2016/03/still0730_000013_38689230_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="Tennessee State Capitol Generic_72394"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/grassroots-group-fights-to-defend-tennessee-immigrants-fears-for-safety-in-current-climate/"
									>
			
				Grassroots group fights to defend Tennessee immigrants, fears for safety in current climate
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/growing-number-of-migrant-farmworkers-in-tennessee-helping-ag-economy/"
									>
			
				Growing number of migrant farmworkers in Tennessee helping Ag economy
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/ice-in-tennessee-man-faces-fifth-deportation-from-united-states/"
									>
			
				ICE in Tennessee: Man faces fifth deportation from United States
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/special-reports/ice-man-sought-during-hermitage-human-chain-incident-is-a-convicted-criminal/"
									>
			
				ICE: Man sought during Hermitage human chain incident is a convicted criminal
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-82669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82669"><a href="https://www.wkrn.com/what-to-watch/watch-news-2-live/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-111522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111522"><a href="https://www.wkrn.com/what-to-watch/watch-news-2-live/">Live Newscasts</a></li>
	<li id="menu-item-113426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113426"><a href="https://www.wkrn.com/what-to-watch/newsmaker/">Newsmaker</a></li>
	<li id="menu-item-82668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82668"><a href="https://www.wkrn.com/what-to-watch/watch-live-event-coverage/">Watch Live Event Coverage</a></li>
	<li id="menu-item-53296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53296"><a href="https://www.wkrn.com/what-to-watch/this-week-with-bob-mueller/">This Week with Bob Mueller</a></li>
	<li id="menu-item-53295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53295"><a href="https://www.wkrn.com/community/take-2/">Take-2</a></li>
	<li id="menu-item-121664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121664"><a href="https://www.wkrn.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-174946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174946"><a href="https://www.wkrn.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-53297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53297"><a href="https://www.wkrn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-115506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115506"><a href="https://www.wkrn.com/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-163967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163967"><a href="https://www.wkrn.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-147214" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-147214"><a href="https://www.wkrn.com/contests/enter-to-win-take-a-titan-2-school/">Enter to win: Take a Titan 2 School</a></li>
	<li id="menu-item-165632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165632"><a href="https://wkrnprofootball.upickem.net/#/registration/login">Pro Football Challenge</a></li>
	<li id="menu-item-53300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53300"><a href="https://www.wkrn.com/sports/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-53402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53402"><a href="https://www.wkrn.com/sports/college/">College</a></li>
	<li id="menu-item-115844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115844"><a href="https://www.wkrn.com/sports/sportsdigitalextra/">Sports Digital Extra</a></li>
	<li id="menu-item-164909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164909"><a href="https://www.wkrn.com/sports/high-school-football/">High School Football scores</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/nashville-predators/ekholms-late-goal-leads-predators-over-capitals-6-5/"
									>
			
				Ekholm’s late goal leads Predators over Capitals, 6-5
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/sports/nashville-predators/ekholms-late-goal-leads-predators-over-capitals-6-5/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/1000-8.jpeg?w=2000&#038;ssl=1"
		alt="Preds beat Capitals"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/predators-win-a-wild-one-over-caps-6-5/"
									>
			
				Predators win a wild one over Caps 6-5
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/sec-football/tua-tagovailoas-father-reportedly-reached-out-to-bo-nixs-dad-to-share-words-of-encouragement/"
									>
			
				Tua Tagovailoa&#8217;s father reportedly reached out to Bo Nix&#8217;s dad to share words of encouragement
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/watch-titans-prepare-for-the-altitude-in-denver/"
									>
			
				WATCH: Titans prepare for the altitude in Denver
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/sports/sec-football/watch-southeastern-stream-live-week-7/"
									>
			
				WATCH: Southeastern Stream Live – Week 7
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-114156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114156"><a href="https://www.wkrn.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-56280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56280"><a href="https://www.wkrn.com/community/2-gives-back/">2 Gives Back</a></li>
	<li id="menu-item-56281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56281"><a href="https://www.wkrn.com/educator-of-the-week/">Educator Of The Week</a></li>
	<li id="menu-item-129728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129728"><a href="https://www.wkrn.com/food-2-families/">Food 2 Families</a></li>
	<li id="menu-item-164816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164816"><a href="https://www.wkrn.com/community/take-a-titan-2-school/">Take a Titan 2 School</a></li>
	<li id="menu-item-171012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171012"><a href="https://www.wkrn.com/national-anthem/">National Anthem</a></li>
	<li id="menu-item-152896" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-152896"><a href="https://www.wkrn.com/community/lottery/tennessee-lottery/">Tennessee Lottery</a></li>
	<li id="menu-item-56282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56282"><a href="https://www.wkrn.com/petpalooza/">Petpalooza</a></li>
	<li id="menu-item-56283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56283"><a href="https://www.wkrn.com/community-calendar1/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-496"><a href="https://www.wkrn.com/more-2/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-111837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111837"><a href="https://www.wkrn.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://www.wkrn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://www.wkrn.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-110525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110525"><a href="https://www.nexstar.tv/careers/">Jobs at WKRN</a></li>
	<li id="menu-item-110644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110644"><a href="https://www.wkrn.com/our-history/">Our History</a></li>
	<li id="menu-item-110625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110625"><a href="https://www.wkrn.com/contests/">Contests</a></li>
	<li id="menu-item-110622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110622"><a href="https://www.wkrn.com/what-to-watch/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.wkrn.com/more/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://www.wkrn.com/ireport2/">Report It</a></li>
	<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.wkrn.com/download-our-apps-to-stay-alert/">Download our apps to stay alert!</a></li>
</ul>
</div></div></li>
<li id="menu-item-110562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110562"><a href="https://wkrn.pros-local.com/wkrn-perfect-home/">Perfect Home</a></li>
<li id="menu-item-110563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110563"><a href="https://wkrn.pros-local.com/wkrn-perfect-health/">Perfect Health</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wkrn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wkrn.com/news/belmont-university-to-host-upcoming-presidential-debate/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wkrn.com/news/belmont-university-to-host-upcoming-presidential-debate/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Belmont University to host upcoming presidential debate																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"contests","kw":"watch-to-win-tickets-to-keith-urbans-all-for-the-hall"}'   data-path='/5678/mg.wkrn/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-190836 post type-post status-publish format-standard has-post-thumbnail hentry category-contests" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Watch to Win tickets to Keith Urban&#8217;s &#8216;All for the Hall&#8217;</h1>

			<div class="article-eyebrow">
			<a href="https://www.wkrn.com/contests/">Contests</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wkrn.com/author/wkrn-web-staff/" title="Posts by WKRN Web Staff" class="author url fn" rel="author">WKRN Web Staff</a></p>
		
					Posted: <time datetime="2019-10-11T11:00:11-05:00">Oct 11, 2019 / 11:00 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-10T15:24:23-05:00">Oct 10, 2019 / 03:24 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/ALL_FOR_THE_HALL_640x360.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/ALL_FOR_THE_HALL_640x360.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/ALL_FOR_THE_HALL_640x360.png?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/ALL_FOR_THE_HALL_640x360.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/ALL_FOR_THE_HALL_640x360.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/ALL_FOR_THE_HALL_640x360.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/ALL_FOR_THE_HALL_640x360.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		


<p><strong>Official Rules</strong></p>



<p>1. <strong>Sponsors.</strong> This watch to win call in sweepstakes (“Sweepstakes”) is sponsored by WKRN-TV (“Station”), 441 Murfreesboro Pike, Nashville, TN 37210, and Live Nation 1201 Villa Place, Suite 200 Nashville, TN 37212 (collectively, the “Sponsor(s)”). This Sweepstakes is void where taxed, restricted, or prohibited and is subject to all local, state, and federal laws. By entering this Sweepstakes, each entrant accepts and agrees to be bound by these Official Rules and the decisions of the Sponsor(s), which shall be final and not subject to appeal.</p>



<p>2.<strong> Eligibility</strong>. No purchase necessary to enter. The Sweepstakes is open to permanent legal U.S. residents who reside within WKRN’s viewing area and who are at least 18 years of age at the time of entry. Current or former employees of WKRN-TV, Nexstar Media Group, Inc. and its subsidiaries, the other Sponsors, the other television and radio stations and multichannel video programming distributors in WKRN’s viewing area, their parent companies, subsidiaries, affiliates, advertising or promotional agencies (including anyone who prepares and/or distributes Sweepstakes materials), and the immediate family members or persons living in the same household (whether related or not) of all the foregoing are not eligible to participate or win. The term “immediate family members” includes spouses, grandparents, parents, siblings, children and grandchildren.</p>



<p>Participants are eligible to win a WKRN-TV contest or sweepstakes only once (1) every 30 days. Only one (1) winner per household is permitted in any contest or sweepstakes. Participants are eligible to win a prize valued at $600.00 or more only once (1) every six (6) months. Text, data, or messaging rates may apply.</p>



<p>3. <strong>Entry</strong>. This watch to win call in Sweepstakes will accept entries beginning on October 14, 2019 at 11:00 a.m. CST and ending on October 19, 2019 at 12:00 p.m. CST during the broadcast of “News 2 at 11am” which is scheduled to air, WEEKDAYS, at 11:00 am CST. To participate, eligible individuals must watch the “News 2 at 11am” in order to obtain the Sweepstakes call-in telephone number. Once the Sweepstakes number is revealed, participants may immediately begin calling the posted telephone number. Subject to verification of eligibility, twenty second (22nd) caller, as determined by WKRN-TV in its sole discretion, will be declared the winner.</p>



<p>Sponsor(s) is/are not responsible for broadcast delays, technical or computer, telephone service outages, delays, equipment malfunctions, busy signals, hang-ups, errors or data loss of any kind, lost or unavailable connections, or late, lost, failed, illegible, incomplete, garbled or deleted entries, transmissions, or voicemails or other network or technological difficulties that may prevent an individual from completing his/her telephone call or online entry, or for printing errors in any advertisement, entry form, or the rules.</p>



<p>An entrant may use only one email address to submit entries during the Sweepstakes. If an entrant uses multiple email addresses to submit more than one entry per day, the entrant will be disqualified. For entries submitted online, entries will be deemed made by the authorized account holder of the e-mail address submitted at the time of entry. The authorized account holder is the natural person who is assigned to the e-mail address by an Internet access provider, online service provider, or other organization that is responsible for assigning the e-mail address or the domain associated with the submitted e-mail address. Any automated or computer-generated entries, fake or duplicate identities, spam, or improper techniques (as determined by the Sponsor(s)) will be disqualified. Any questions regarding the validity, completeness, or number of entries submitted by an individual or the identity of the authorized account holder of an e-mail address, phone number, or social media profile shall be determined by Sponsor(s) in its/their sole discretion. The Sponsor(s) reserve(s) the right to disqualify any entrant who acts in a disruptive, harassing, vulgar, or unsportsmanlike manner, as determined by the Sponsor(s) in its/their sole discretion.</p>



<p>Entry materials that have been tampered with or altered are void. If the Sponsor(s) determine(s), in its/their sole discretion, that there is any suspected or actual tampering with the Sweepstakes (electronic or otherwise) or if technical difficulties (e.g. infection by computer virus, bugs, tampering, unauthorized intervention, fraud, technical failures, or any other causes beyond the control of Sponsor(s)) compromise the security, fairness, integrity or administration of the Sweepstakes, the Sponsor(s) reserve(s) the right to void the entries at issue and/or modify, suspend, cancel or terminate the Sweepstakes and conduct a random drawing to award the prize among all eligible entries received as of the termination date. If the Sweepstakes is terminated due to tampering or technical difficulties prior to its expiration date, notice will be posted online at <a href="http://wkrn.com/">http://wkrn.com/</a>. Sponsor(s) reserve(s) the right to disqualify any entrant that tampers with the operation of the Sweepstakes or website or violates the Official Rules of the Sweepstakes. Entries not conforming to announced entry specifications will not be acknowledged or returned.</p>



<p>CAUTION: ANY ATTEMPT BY AN ENTRANT OR ANY OTHER INDIVIDUAL TO DELIBERATELY DAMAGE OR UNDERMINE THE LEGITIMATE OPERATION OF THE PROMOTION MAY BE A VIOLATION OF CRIMINAL AND/OR CIVIL LAWS AND SHOULD SUCH AN ATTEMPT BE MADE, THE SPONSORS RESERVE THE RIGHT TO PROSECUTE OR SEEK DAMAGES FROM ANY SUCH PERSON TO THE FULLEST EXTENT PERMITTED BY LAW.</p>



<p>By entering this Sweepstakes online, participants agree to http://wkrn.com/. Terms of Use and the Privacy Policy located at <a rel="noreferrer noopener" aria-label="www.wkrn.com/story/18990/privacy-policy (opens in a new tab)" href="https://www.wkrn.com/privacy-policy/" target="_blank">www.wkrn.com/story/18990/privacy-policy</a> . All entry information becomes the property of the Sponsor(s), and entrants grant the Station the right to distribute all of their entry information to the other Sponsor(s). By entering, entrants grant the Sponsor(s) the right to broadcast and distribute their name, image, likeness, voice, entry materials, and biographical information in any media whatsoever, including on the air on the Station and on <a href="https://www.wkrn.com/" target="_blank" rel="noreferrer noopener" aria-label="http://wkrn.com/  (opens in a new tab)">http://wkrn.com/ </a>, for any purpose whatsoever, worldwide, in perpetuity, without any further authorization from or compensation to the entrant. The Sponsors reserve the right to reject and disqualify any submissions that do not meet the terms and conditions of these Sweepstakes rules.</p>



<p>4.<strong> Odds of Winning. </strong>The odds of winning depend on the number and queue position of callers.</p>



<p>5. <strong>Prize(s)</strong>. There will be five (5) winners in this Sweepstakes. (1) winner selected DAILY between October 14,, 2019, and October 19, 2019. The winners will receive 2 tickets to All for the Hall concert. The approximate retail value of the prize package is $150.00. Entrants can win only once.</p>



<p>If the winner is disqualified, his/her entry will be declared null and void and the Sponsors reserve the right, in their sole and absolute discretion, to choose another potential winner by the process referred to above.</p>



<p>All results are unofficial until winner(s) is/are verified by the Sponsor(s). Prizes may not be exchanged, substituted, transferred or redeemed for other prizes by winner. Cash will not be awarded as a substitute for prize. Prizes are awarded ‘as is’ with no guarantees or warranties as to use, merchantability, or fitness for a specific purpose, and the Sponsor(s) is/are not responsible for defective prizes. Sponsor(s) reserve(s) the right to substitute a prize in their sole discretion without an on-air or off-air announcement, in which case a prize of equal or greater value will be awarded. Other terms and conditions may apply.</p>



<p>6. <strong>Conditions for Acceptance of the Prize(s)</strong>. The winner must claim the prize(s) in-person at the Station, located at 441 Murfreesboro Rd Nashville, Tn 37210, during regular business hours (Monday &#8211; Friday from 9:00 AM and 5:00 PM). Prize(s) will not be mailed under any circumstances. The prize(s) must be claimed by Friday, February 7, 2020 at 5PM (CST) or it/they will be forfeited. Winner will be required to provide a valid government issued photo identification card and to execute an affidavit of eligibility and publicity and liability release prior to receiving their prize(s). The Station may require the winner’s guests, invitees, or travel companions to sign liability releases prior to receiving the prize. All unclaimed or rejected prizes will be forfeited. Failure by the winner(s) to respond to the Station’s messages, calls, e-mails or other notifications will lead to forfeiture of the prize(s). Failure to completely fill out and sign all waivers, releases, or forms requested by the Station will result in forfeiture of the prize(s). Upon forfeiture of the prize(s), the Station has the right to award that prize to another winner using the method described above. A winner who forfeits any prize is not eligible to win another Contest conducted by the Station for thirty (30) days.</p>



<p>Payment of all federal, state and local taxes is the sole responsibility of the winner(s) and the winner(s) may receive an IRS 1099 Form or equivalent from the Sponsor(s). The Sponsor(s) will report any individual winnings over $600 (in cash or fair market value of goods or services) in a one year period to the Internal Revenue Service. Winner(s) is/are required to fill out any tax forms requested by the Sponsor(s) in order to receive their prize(s).</p>



<p>Winner(s) will be solely responsible for any and all license and registration fees, accommodations, transportation costs, gratuities and all other items of an incidental nature. All expenses on receipt and use of prize(s) are the sole responsibility of the winner(s), the Sponsor(s) is/are not responsible for any weather changes or extenuating circumstances relating to a prize received. The Sponsor(s) is/are not responsible for replacing or reimbursing winners with any form of compensation for events that are delayed or canceled. All delays and cancellations are deemed beyond the control of the Sponsor(s). This includes, but is not limited to, event cancellations, trip schedule changes, flight cancellations, changes in travel arrangements, travel delays of any form and duration, game cancellations and delays, as well as all acts of nature. The Sponsor(s) is/are not responsible for any expenses incurred by Sweepstakes winners as a result of such delays or cancellations. Sponsor(s) will not be responsible for failure to supply the prize(s) by reason of any force majeure events, such as acts of God, war, terrorist attacks, unusually severe weather, labor strikes, or other causes beyond the control of the Sponsor(s).</p>



<p>By accepting the prize, the winner or winners agree to have their name, voice, likeness, biographical information, and entry materials used in any advertising or broadcasting material relating to this Sweepstakes, and in any media whatsoever, including the Station and on http://wkrn.com/, for any purpose whatsoever, worldwide, in perpetuity, without any further authorization or compensation to the winner(s).</p>



<p>7. <strong>Social Media</strong>. For contests or sweepstakes conducted or promoted on Facebook, Twitter, Instagram, YouTube, Snapchat, iHeartRadio, or any other social media website (each a “Social Media Site” and collectively the “Social Media Sites”), the Sponsors reserve the right to void any entrant’s entry in the Sweepstakes for failure to abide by the guidelines, policies, or procedures of the applicable Social Media Site, and to delete or remove any of entrant’s related “Likes,” comments, posts, tweets, videos, photos, user generated content, or other electronic messages, communications, or submissions at their discretion. The Sponsors also reserve the right to block, ignore, report, and/or completely prevent any entrant, account, user, or profile from accessing the Sweepstakes and/or the Sponsors’ profile(s), account(s), website(s), blog(s) or handle(s). This Sweepstakes is in no way sponsored, endorsed or administered by, or associated with the Social Media Sites. By entering this Sweepstakes, entrants agree to release and hold the Social Media Sites harmless from any or all claims, liability, damages, judgments, fines, costs, expenses related to or associated with their participation in this Sweepstakes. Entrants understand that by logging-in to the applicable Social Media Site, that they agree to comply with the Social Media Site’s Terms of Service, and that their personal information is subject to the Privacy Policies and information collection practices of the Social Media Site. Entrants agree that the Sponsors are not responsible for the collection, disclosure, transfer, or dissemination of their personal information, whether directly or indirectly, by third party advertisers, marketers, or any other transferees. For entries submitted through the Social Media Sites, the Sponsors may be limited to using the information in a manner set forth by the Social Media Sites and in no other way.</p>



<p>8. <strong>Limitation on Liability</strong>. Sponsor(s) disclaim(s) all liabilities to the winner(s) with respect to receipt and use of the prize(s). Winners and their guests or travel companions, by acceptance of their prize(s), agree to release and hold the Sponsor(s) and its/their affiliated companies, their advertising, promotion and production agencies, and their respective parent companies, subsidiaries, affiliates, officers, shareholders, directors, employees, agents and representatives harmless from any and all liability, claims, causes of actions, damages, fines, and costs of any kind whatsoever (including reasonable attorney’s fees) which may be sustained directly or indirectly to persons or property in connection with the receipt, ownership or use of the prize or while preparing for, participating in, and/or traveling to any Sweepstakes or prize-related activity.</p>



<p>9. <strong>Reservation of Rights</strong>. Sponsor(s) reserve(s) the right to make changes to these Official Rules in their sole discretion which will become effective upon announcement. Sponsor(s) reserve(s) the right to cancel or terminate this Sweepstakes for any reason in the event that it cannot be run or administered as intended by the Sponsor(s). Any such changes or termination will be announced on <a href="http://wkrn.com/">http://wkrn.com/</a>.</p>



<p>10. Contact Information. For questions or more information about this Sweepstakes, please contact WKRN-TV, located at 441 Murfreesboro Pike, Nashville, TN 37210 and <a href="http://wkrn.com/">http://wkrn.com/</a>. For a copy of these rules, addendum, and/or list of winners please go to WKRN-TV, located at 441 Murfreesboro Road, Nashville, TN 37210 or send a self-addressed stamped envelope WKRN-TV, 441 Murfreesboro Pike, Nashville, TN 37210, within sixty (60) days of the end of this Sweepstakes.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-55" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center">
<a href="https://www.wkrn.com/special-reports/haunted-tennessee/"><img width="728" height="90" src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_HauntedTN_HOMEPAGE_728x90.jpg" class="image wp-image-117377 attachment-728x90 size-728x90" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_HauntedTN_HOMEPAGE_728x90.jpg 728w, https://https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_HauntedTN_HOMEPAGE_728x90.jpg?resize=300,37 300w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_HauntedTN_HOMEPAGE_728x90.jpg?resize=720,90 720w" sizes="(max-width: 728px) 100vw, 728px"></a>
</div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"contests","kw":"watch-to-win-tickets-to-keith-urbans-all-for-the-hall"}'   data-path='/5678/mg.wkrn/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114823"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Contests Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wkrn.com/contests/thanksgiving-dinner-giveaway/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Thanksgiving Dinner Giveaway
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-09T15:50:10-05:00">Oct 9, 2019</time>		</footer>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/ThanksgivingDinner640x360.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/ThanksgivingDinner640x360.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/ThanksgivingDinner640x360.png?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/ThanksgivingDinner640x360.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/ThanksgivingDinner640x360.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/ThanksgivingDinner640x360.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/ThanksgivingDinner640x360.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wkrn.com/contests/watch-to-win-tickets-to-see-dan-shay-at-bridgestone-arena/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Watch to Win tickets to see Dan + Shay at Bridgestone Arena
					</h3>
	
			<footer class="article-list__article-byline">
			by WKRN Web Staff <span class="sep">/</span> <time datetime="2019-10-07T17:29:51-05:00">Oct 7, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>1. Sponsors. This watch to win call in sweepstakes (“Sweepstakes”) is sponsored by WKRN-TV (“Station”), 441 Murfreesboro Pike, Nashville, TN 37210, and AEG Live 1200 Villa Place, #500, Nashville, TN 37212 (collectively, the “Sponsor(s)”). This Sweepstakes is void where taxed, restricted, or prohibited and is subject to all local, state, and federal laws. By entering this Sweepstakes, each entrant accepts and agrees to be bound by these Official Rules and the decisions of the Sponsor(s), which shall be final and not subject to appeal.</p>
<p>2. Eligibility. No purchase necessary to enter. The Sweepstakes is open to permanent legal U.S. residents who reside within WKRN’s viewing area and who are at least 18 years of age at the time of entry. Current or former employees of WKRN-TV, Nexstar Media Group, Inc. and its subsidiaries, the other Sponsors, the other television and radio stations and multichannel video programming distributors in WKRN’s viewing area, their parent companies, subsidiaries, affiliates, advertising or promotional agencies (including anyone who prepares and/or distributes Sweepstakes materials), and the immediate family members or persons living in the same household (whether related or not) of all the foregoing are not eligible to participate or win. The term “immediate family members” includes spouses, grandparents, parents, siblings, children and grandchildren.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_DAN_SHAY_640x360.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_DAN_SHAY_640x360.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_DAN_SHAY_640x360.png?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_DAN_SHAY_640x360.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_DAN_SHAY_640x360.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_DAN_SHAY_640x360.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/thumbnail_DAN_SHAY_640x360.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wkrn.com/contests/53rd-cma-awards-codeword-sweepstakes/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				53rd CMA Awards Codeword Sweepstakes
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-09T16:07:56-05:00">Oct 9, 2019</time>		</footer>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/CMA_53rd_TICKETS_2019_640x360.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/CMA_53rd_TICKETS_2019_640x360.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/CMA_53rd_TICKETS_2019_640x360.png?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/CMA_53rd_TICKETS_2019_640x360.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/CMA_53rd_TICKETS_2019_640x360.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/CMA_53rd_TICKETS_2019_640x360.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/CMA_53rd_TICKETS_2019_640x360.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"contests","kw":"watch-to-win-tickets-to-keith-urbans-all-for-the-hall"}'   data-path='/5678/mg.wkrn/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/belmont-university-to-host-upcoming-presidential-debate/"
									>
			
				Belmont University to host presidential debate in October 2020
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrn.com/news/">News</a> / <time datetime="2019-10-11T11:41:42-05:00">4 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/belmont-university-to-host-upcoming-presidential-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/04/still0803_00011_38692164_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Student at Belmont University diagnosed with mumps"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/04/still0803_00011_38692164_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/04/still0803_00011_38692164_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/04/still0803_00011_38692164_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/04/still0803_00011_38692164_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/04/still0803_00011_38692164_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/04/still0803_00011_38692164_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/crime-tracker/dangerous-man-accused-of-dragging-bounty-hunter-in-humphreys-county/"
									>
			
				&#8216;Dangerous&#8217; man accused of dragging bounty hunter in Humphreys County
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrn.com/news/crime-tracker/">Crime Tracker</a> / <time datetime="2019-10-11T11:39:21-05:00">6 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/crime-tracker/dangerous-man-accused-of-dragging-bounty-hunter-in-humphreys-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Ryan-Veler.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Ryan Veler"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/Ryan-Veler.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/Ryan-Veler.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Ryan-Veler.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Ryan-Veler.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Ryan-Veler.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Ryan-Veler.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/local-news/woman-caught-twerking-on-moving-mustang-in-antioch-charged-with-disorderly-conduct/"
									>
			
				Woman caught twerking on moving Mustang in Antioch charged with disorderly conduct
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrn.com/news/local-news/">Local News</a> / <time datetime="2019-10-11T09:08:30-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/news/local-news/woman-caught-twerking-on-moving-mustang-in-antioch-charged-with-disorderly-conduct/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Myscellent Shelton-Cox"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/weather/huge-drop-in-temperatures-for-middle-tennessee-friday-night/"
									>
			
				HUGE drop in temperatures for Middle Tennessee Friday night
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wkrn.com/weather/">Weather</a> / <time datetime="2019-10-11T11:41:41-05:00">4 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wkrn.com/weather/huge-drop-in-temperatures-for-middle-tennessee-friday-night/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/wx1.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/wx1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/wx1.png?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/wx1.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/wx1.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/wx1.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/wx1.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"contests","kw":"watch-to-win-tickets-to-keith-urbans-all-for-the-hall"}'   data-path='/5678/mg.wkrn/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script>var accuwxStoryTellerSdkDns = 'polling.storyteller.accuweather.com';
(function(d, s, id) {
    var js, sjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = '//' + accuwxStoryTellerSdkDns + '/scripts/accuwx-storyteller-sdk.js';

    sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'accuwx-storyteller-sdk'));</script>
<div class="accuwx-storyteller-poll" data-poll-id="WKRN"></div></div></div></section><section id="media_image-7" class="widget widget_media_image"><a href="https://www.wkrn.com/download-our-apps-to-stay-alert/"><img width="300" height="250" src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/07/thumbnail_300x250_WEB_WEATHER_APP_STORM.jpg?w=300" class="image wp-image-118025  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading"></h2>
	<a class="weather-widget__content" href="https://www.wkrn.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				82&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-91"></span>
			</figure>
			<span class="weather-widget__item-conditions">Chance of afternoon showers</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				49&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers likely. Turning cooler. Low 49F. Winds NW at 10 to 15 mph.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				64&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>
<section id="text-16" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a title="Take a Titan 2 School" href="https://www.wkrn.com/contests/enter-to-win-take-a-titan-2-school/#/gallery" target="top" rel="noopener noreferrer"><img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/09/thumbnail_TAKE_A_TITAN_2_SCHOOL_BUTTON-1.jpg" border="0" /></a></p>
</div></div>
		</section><section id="text-13" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a title="Pro Football Challenge" href="https://wkrnprofootball.upickem.net/#/registration/login" target="top" rel="noopener noreferrer"><img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/08/profootball-challenge.png" border="0" /></a></p>
</div></div>
		</section><section id="ns-article-bin-27" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/belmont-university-to-host-upcoming-presidential-debate/"
									>
			
				Belmont University to host presidential debate in October 2020
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/weather/huge-drop-in-temperatures-for-middle-tennessee-friday-night/"
									>
			
				HUGE drop in temperatures for Middle Tennessee Friday night
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/local-news/woman-caught-twerking-on-moving-mustang-in-antioch-charged-with-disorderly-conduct/"
									>
			
				Woman caught twerking on moving Mustang in Antioch charged with disorderly conduct
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/halloween-display-becomes-big-problem-for-neighbors/"
									>
			
				Halloween display becomes big problem for neighbors
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="text-17" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a title="Mel Robbins Sweepstakes" href="https://www.wkrn.com/contests/mel-robbins-sweepstakes/#/" target="top" rel="noopener noreferrer"><img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/09/MelRobbins_300x125.jpg" border="0" /></a></p>
</div></div>
		</section><section id="text-11" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=59166"><img class="alignnone size-medium wp-image-115741" src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/07/RAM-banner1.png?w=300" alt="" width="300" height="169" /></a></p>
</div></div>
		</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/local-news/woman-caught-twerking-on-moving-mustang-in-antioch-charged-with-disorderly-conduct/"
									>
			
				Woman caught twerking on moving Mustang in Antioch charged with disorderly conduct
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wkrn.com/news/local-news/woman-caught-twerking-on-moving-mustang-in-antioch-charged-with-disorderly-conduct/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Myscellent Shelton-Cox"
		srcset="https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wkrn.com/wp-content/uploads/sites/73/2019/10/Untitled-1-8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/lisa-frank-hotel-room-is-a-90s-kids-dream/"
									>
			
				Lisa Frank hotel room is a 90s kids’ dream
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/fat-bear-week-champion-emerges-at-katmai-national-park-and-preserve-in-alaska/"
									>
			
				Fat Bear Week: Champion emerges at Katmai National Park and Preserve in Alaska
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/1-killed-1-injured-in-shooting-at-bordeaux-home/"
									>
			
				Teen killed, 1 injured in shooting at Bordeaux home
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/family-worries-missing-army-vet-may-be-in-the-smokies/"
									>
			
				Family worries missing Army vet may be in the Smokies
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/baker-creates-wedding-cake-in-shape-size-of-deer/"
									>
			
				Baker creates wedding cake in shape, size of deer
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wkrn.com/news/act-to-provide-new-options-designed-to-improve-test-taking-experience/"
									>
			
				ACT to provide new options designed to improve test-taking experience
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Community Calendar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="8562"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section><section id="text-10" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"contests","kw":"watch-to-win-tickets-to-keith-urbans-all-for-the-hall"}'   data-path='/5678/mg.wkrn/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"contests","kw":"watch-to-win-tickets-to-keith-urbans-all-for-the-hall"}'   data-path='/5678/mg.wkrn/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wkrn.com/" rel="home">
				<img src="https://www.wkrn.com/wp-content/uploads/sites/73/2019/05/wkrn_digitalbrand-min.png" alt="WKRN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wkrntv">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WKRN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wkrntv/">
					<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCEKJzGwBMDpmK51v5JIezUw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wkrn-nashvilles-news-2/id523213092">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3555&#038;hl=en_US">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wkrn-weather-authority/id607178109">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.youngmedia.wkrn&#038;hl=en_US">
						<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-114584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-114584"><a href="https://www.wkrn.com/news/">News</a></li>
<li id="menu-item-114585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114585"><a href="https://www.wkrn.com/weather/">Weather</a></li>
<li id="menu-item-114586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114586"><a href="https://www.wkrn.com/traffic/">Traffic</a></li>
<li id="menu-item-114587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114587"><a href="https://www.wkrn.com/sports/">Sports</a></li>
<li id="menu-item-114588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114588"><a href="https://www.wkrn.com/news/local-news/">Local News</a></li>
<li id="menu-item-114589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114589"><a href="https://www.wkrn.com/news/tennessee-news/">Tennessee News</a></li>
<li id="menu-item-114590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114590"><a href="https://www.wkrn.com/news/weekend-extra/">Weekend Extra</a></li>
<li id="menu-item-114591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114591"><a href="https://www.wkrn.com/news/nashville-2019/">Nashville 2019</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-114576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114576"><a href="https://www.wkrn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-114577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114577"><a href="https://www.wkrn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-114578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114578"><a href="https://www.wkrn.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-114579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114579"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv">WKRN Public File</a></li>
<li id="menu-item-114580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114580"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv/equal-employment-opportunity-records/">EEO Report</a></li>
<li id="menu-item-114581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114581"><a href="https://publicfiles.fcc.gov/tv-profile/wkrn-tv/programs-list/">WKRN Children&#8217;s Programming</a></li>
<li id="menu-item-114582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114582"><a href="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/document_dev/2019/06/21/NexstarCCCertification%202019_1561144760064_93330023_ver1.0.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wkrn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Contests";
	_sf_async_config.authors = "WKRN Web Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wkrn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"contests","kw":"watch-to-win-tickets-to-keith-urbans-all-for-the-hall"}'   data-path='/5678/mg.wkrn/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wkrn.com\/wp-json\/","nonce":"2e6243a349","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wkrn.com/_static/??-eJydjEkSwiAQAD9kIAuQcLDylhlmSqEIiSylzzc5evXa1d3yfXQ+udiIiwxFwuG7zK/GpYrNJxHKTZ6K21PlVGV98naKiT+lQpYu+oti85Gu+hF3hCgmwwtaAlzsonnQzhAIbIki/zGFXL07y9EqnFEZMkB2VKNROP1e1+0+6Lmfp95YG77/U0wY'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wkrn.com/wp-includes/js/wp-embed.min.js?m=1567638704g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794749',post:'190836',tz:'-5',srv:'www.wkrn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794749', '190836' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":525,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
